PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Results 1 to 8 of 8
  1. #1

    UI doesn't load normally

    So when I connect to Entropia Universe with my default connection (what my ISP provides), almost everything works perfectly, like good ping, almost no lags... alas, it takes 30 sec and more to load items info and auction pages in the game, and sometimes game chat doesn't load at all (I get an internal error message).

    So I start to use free VPN service (Windscribe) with servers in Netherland. It solves any problems with item infos, auction and chat, but the game itself doesn't work great, because of ping and especially lags problem.

    Back to few months ago I used to solve this problem with reconnecting untill I had my chat loaded instantly, when I entered the game. Now it just doesn't work. It always takes 10-20 sec to load the chat, and sometimes it doesn't load at all, so I have to reconnect. And of course, I have problems with item info and auction load time. And using VPN with all its problems seems like isn't a great option as well.

    I don't know, what to do.
    Last edited by Kshahdoo; 12-19-2018 at 19:40.

  2. #2
    So nobody has any ideas about the issue?

  3. #3
    Stalker Xavier_Jr's Avatar
    Joined
    Jul 2009
    Gender | Ingame
    Male | Male
    Avatar
    Xavier Jr Riquelme
    Society
    CF Elite
    Posts
    2,298
    Blog Entries
    4
    Images
    19
    Same problem here. Begins today 09 january. (I suppose it has to do with the stability of the client, because the last time they "fixed")
    Last edited by Xavier_Jr; 01-09-2019 at 07:37. Reason: More information

    SOCIEDAD CAZADORES FURTIVOS - CF ELITE
    Click Here to OPEN our WEBSITE : http://cazadoresfurtivos.es.tl

  4. #4
    Elite trance's Avatar
    Joined
    Mar 2006
    Location
    Old Switzerland
    Avatar
    hypnotica TRANCE blain
    Society
    Natural Born Killers
    Posts
    4,011
    Images
    202
    Maybe your HDD drive is full, or SSD. If you use no SSD, there is a way to make load faster. Buy a SSD drive.
    Also possible, that you have to low RAM, and eu need to use the Drive.

    If you want help, some more info may could help too, like what system you have (CPU,GC,Ram, Drives).

    Into the clientloader, you also can setup different connection speed to the internet.

  5. #5
    i am having the same issue on cyrene. when i load it takes several minutes to load friends list, more time to load the message center, and then messages (like profession level increases) never appear. I submitted a ticket about it yesterday, and another player in cyrene chat said he was having similar issues as well.

    there is other oddities with it as well, but ya, as of yesterday afternoon, i found things to be largely unbearable, and logged out after trying multiple times to log in, reboot system, restart client; nothing worked.

  6. #6
    Old Alpha
    Joined
    Nov 2014
    Location
    Arkadia
    Avatar
    Jo Aloisius Smith
    Society
    the NBK
    Posts
    724
    Images
    2
    Quote Originally Posted by Kshahdoo View Post
    This quote is hidden because you are ignoring this member. Show Quote
    So nobody has any ideas about the issue?
    ya not even the devs

  7. #7
    mine was fixed this morning,.. and had a reply from support that there could be additional issued addressed in coming patch/maintenence

  8. #8
    Young
    Joined
    Nov 2017
    Avatar
    GermanMan GermanMan GermanMan
    Society
    Freelancer
    Posts
    15
    Since yesterday my chat window will not load anymore. Was gone in the middle of the game. The storage terminal often has an internal error message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook