PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Results 1 to 7 of 7
  1. #1

    Windows Technical Update

    • Fixed an issue where users of 32-bit operating systems were unable to update the Entropia client.

    !


    Originally Posted Here

  2. #2
    Quote Originally Posted by Bertha Bot View Post
    This quote is hidden because you are ignoring this member. Show Quote
    • Fixed an issue where users of 32-bit operating systems were unable to update the Entropia client.

    !


    Originally Posted Here
    It would maybe be nice to know HOW you fixed it - as a point of general interest - and how it came to pass that you have done so - if it works.

    If nobody with the problem still has it or has stayed with the game, then I guess I will find out for myself when you have the next update (almost one of the good things of summer is that fewer people meddle with stuff).

    Thank you from me anyway - as pre-thanks in the expectation of a flawless update next time round!

  3. #3
    Prowler Lefty's Avatar
    Joined
    Mar 2009
    Gender | Ingame
    Male | Female
    Location
    Billy's Spaceship Afterworld
    Avatar
    Medb Lefty Lucy
    Society
    Calypso Rescue Team
    Posts
    1,507
    Images
    2
    YAY and I am so glad I squeezed this game into my day off! ... I hope it works.
    .... just one man's opinion

  4. #4
    Prowler
    Joined
    Nov 2006
    Gender | Ingame
    Male | Male
    Location
    London, England
    Avatar
    Givendale Chevrons Skelton
    Society
    Sanctuary
    Posts
    1,502
    Images
    130
    No, it hasn't fixed my problem, EU still evaporates after entering Login details.

    At the moment I can get in by playing on my laptop instead of my desktop.

    Maybe there are several problems, and this fixes just one, but then it would be nice if MA would acknowledge that.
    Last edited by chevrons; 07-04-2019 at 09:24.

  5. #5
    Quote Originally Posted by chevrons View Post
    This quote is hidden because you are ignoring this member. Show Quote
    No, it hasn't fixed my problem, EU still evaporates after entering Login details.

    At the moment I can get in by playing on my laptop instead of my desktop.

    Maybe there are several problems, and this fixes just one, but then it would be nice if MA would acknowledge that.
    It seems there was a small patch of some kind, as my Vista downloaded briefly then tried the usual redist thing at 95%. Instead of failing, the loader then moved on to the next check for data, needed nothing and went green.

    Yours is indeed a different problem if you are able to get as far as login details, then get stuck...
    Getting stuck at your point has happened often in the past, with various non-logins occuring. Trying many times sometimes got past whatever was the problem (annoyingly inconsistent, but at least it sometimes got a success - like in crafting lol). GL

  6. #6
    Elite WoenK's Avatar
    Joined
    Feb 2008
    Gender | Ingame
    Male | Male
    Location
    Munich
    Avatar
    Irdeta WoenK Hocren
    Society
    Riverboat Gamblers
    Posts
    3,799
    Images
    105
    Quote Originally Posted by chevrons View Post
    This quote is hidden because you are ignoring this member. Show Quote
    No, it hasn't fixed my problem, EU still evaporates after entering Login details.

    At the moment I can get in by playing on my laptop instead of my desktop.

    Maybe there are several problems, and this fixes just one, but then it would be nice if MA would acknowledge that.
    Have you tried logging in with save-mode?
    Avoiding hunting ubers since 24.07.2019
    Globals Hunting: 2233 Mining: 0049 Crafting: 0579
    HoFs Hunting: 0059 Mining: 0000 Crafting: 0022
    Ubers Hunting: 0010 Mining: 0000 Crafting: 0006
    Always know where your towel is !!!

  7. #7
    Prowler
    Joined
    Nov 2006
    Gender | Ingame
    Male | Male
    Location
    London, England
    Avatar
    Givendale Chevrons Skelton
    Society
    Sanctuary
    Posts
    1,502
    Images
    130
    Quote Originally Posted by WoenK View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Have you tried logging in with save-mode?
    Yes, I've tried all the options.

    Since EU worked up until the patch about three weeks ago, I do conclude the fault lies with MA.

    My support case has been open since 18th June, no response at all from MA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook