PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1

    Graphic issue whith Argo cave and some others caves

    Not sure where to post this, so moderators can move it if needed.

    An issue appeared few months ago whith Argo cave and some others (the one whith pupugi/snarg/tsk-tsk for sure, and I think most caves (brown rock looking) but only the feff one that works good)

    In many places in these caves, frame-rate drop to 4/5 images/sec, making it absolutely unplayable.

    This happens ONLY when something is equiped on avatar (gun/fap, etc..)

    I play on a laptop (Win10 64/ i5/1050TI/ 8GO RAM), playing the game whith medium settings (it can run in High but I prefer Medium that keep my PC cold)

    The game runs always very smooth whith this setting, but only in these cave it's unplayable.
    I know it's kind of new since I was doing argo cave everyday few months ago whithout any problem, it was as smooth as in any other places ingame.

    I repeat it's only when an item is equiped.
    And when there is still mob inside the cave. (in argo cave, after I killed all the 50 mob inside, I can equip anything again and the issue is gone)
    I know it seems weird but I made many test, it's 200% sure.

    Right when I unequip the gun, frame rate jump from 4/5 to 80/100.

    I've tried everything I could whith settings, High, Low, even Safe mode.. No change.

    I've asked around, and I'm not the only one to get the issue, some others people have it, and many said it's extremly laggy insides caves.

    So please, would be nice to check this issue.
    Last edited by ~ Cirrus ~; 10-18-2019 at 13:39.

  2. #2
    MindArk Official
    Ludvig|MindArk's Avatar
    Joined
    Feb 2006
    Gender | Ingame
    Male | Male
    Location
    Sweden
    Avatar
    Formerly "Foeburner Nighthawk Delta"
    Posts
    15,481
    Blog Entries
    73
    Images
    655
    I have moved the thread to the bug reports forum and will forward it to the dev team, but please also make a support case about the issues you are experiencing and any relevant information. Thanks.
    Community liaison in charge of player-developer communications.
    If you have feedback or questions, please make a thread about it.

    I do not handle support issues and will generally not answer forum private messages.
    This account was made official on June 15th, 2016. Posts from before this date are not official.

  3. #3
    Quote Originally Posted by Ludvig|MindArk View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I have moved the thread to the bug reports forum and will forward it to the dev team, but please also make a support case about the issues you are experiencing and any relevant information. Thanks.
    Ok, thanks.

  4. #4
    Old Alpha K_rupT's Avatar
    Joined
    Apr 2008
    Gender | Ingame
    Male | Male
    Location
    Eudoria
    Avatar
    KrupT KrupT RaveR
    Posts
    939
    Images
    51
    Can confirm too that the argo cave is laggy af. Fps doesn't exist well in there 👎

  5. #5
    Elite Sub-Zero's Avatar
    Joined
    Aug 2007
    Gender | Ingame
    Male | Male
    Location
    Sweden
    Avatar
    Sub-Zero The Killer
    Society
    Guess Who
    Posts
    2,722
    Images
    78
    Quote Originally Posted by Ludvig|MindArk View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I have moved the thread to the bug reports forum and will forward it to the dev team, but please also make a support case about the issues you are experiencing and any relevant information. Thanks.
    This happens for me not only on caves, but also on cyclops depths, it's a fog effect that makes it lagg like that for me. When the fog effect is not showing i have no lagg in cave. I play on very high settings. Usually 90+ fps otherwise.

    Hope this helps.

  6. #6
    Quote Originally Posted by Sub-Zero View Post
    This quote is hidden because you are ignoring this member. Show Quote
    This happens for me not only on caves, but also on cyclops depths, it's a fog effect that makes it lagg like that for me. When the fog effect is not showing i have no lagg in cave. I play on very high settings. Usually 90+ fps otherwise.

    Hope this helps.
    I think it's different from the issue I described since it happens only whith item equiped (which sounds weird but is true) and furthermore it happens even in Safe Mode.



    BTW I take the opportunity of this thread to say what is missing in ALL caves IMO (but not Feff one): RANGE.
    Would be nice to make caves alot bigger then the Range becomes usefull..

    That's why I don't hunt in caves: Too much Lag and Not enough Range.

    Optional: Remove the background sound in caves (humming Fallout caves style) that is nice for 5 minutes, but becomes very annoying after some time.

  7. #7
    Elite Haruto Rat's Avatar
    Joined
    Jul 2013
    Avatar
    Cunning Haruto Rat
    Society
    fode et fuge
    Posts
    3,255
    Images
    118
    I've noticed degraded performance in the CUHOF instance on Toulan, in the area between 1st and 2nd door (i.e. the first room that has mobs). Elsewhere in the instance it's just fine, so there indeed might be some particular lighting or particle effect at fault. It's unlikely to be a caching issue as it happens every time in consecutive runs.
    There are many ways to skin a cat but just one way to boil a frog.

  8. #8
    Quote Originally Posted by Haruto Rat View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I've noticed degraded performance in the CUHOF instance on Toulan, in the area between 1st and 2nd door (i.e. the first room that has mobs). Elsewhere in the instance it's just fine, so there indeed might be some particular lighting or particle effect at fault. It's unlikely to be a caching issue as it happens every time in consecutive runs.
    in the area between 1st and 2nd door (i.e. the first room that has mobs). Elsewhere in the instance it's just fine
    Would be nice if you could test unequip gun/fap there to see if it's same issue.

    It's same on others caves, in argo cave the issue don't appear on some small areas.

  9. #9
    Elite Haruto Rat's Avatar
    Joined
    Jul 2013
    Avatar
    Cunning Haruto Rat
    Society
    fode et fuge
    Posts
    3,255
    Images
    118
    Quote Originally Posted by ~ Cirrus ~ View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Would be nice if you could test unequip gun/fap there to see if it's same issue.

    It's same on others caves, in argo cave the issue don't appear on some small areas.
    I'm not on Toulan at the moment but will keep in mind to check if I notice anything suspicious in Arkadian instances.
    There are many ways to skin a cat but just one way to boil a frog.

  10. #10
    Old Alpha Summer's Avatar
    Joined
    Jan 2008
    Gender | Ingame
    Female | Female
    Location
    Emerald Lakes Mall, lvl 1
    Avatar
    Alkesh Summer Vallan
    Society
    Planet Express
    Posts
    839
    Images
    445
    yup the caves are laggy af when you first go in

    Selling: Dark Travellers Robe - Travellers Robe - Tuxedo - Guardian Nurse Outfit

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook