Help: Cannot drop items in booth


Jan 12, 2015
Avatar Name
Estella Ella Laizen
Unrestricted and Public. What gives? I picked up all the items from the booth and in the area but I cannot put any items on it. Keeps giving me a message that it has reached maximum limit.
No reply yet but I checked neighboring booths and I noticed the potential for other booths to go through the same problem. Looks like maximum items have changed so, if you were able to drop 10 items now that denominator is zero so, if you pick it up, you will not be able to drop it.

Just dropping by to say I am experiencing the same bug/feature.

I contacted support a month ago and am still waiting for a reply :mad:
Okay same here. I sent pictures and theories but I have not even received an acknowledgement which is worrying. This is the first time my ticket goes to limbo but it coincides with other players noticing no replies from support. My guess is there is bigger fish to catch so...fingers crossed :scratch2:
Same on display area of monria shop here. Nada from support. Surprising lol. This started when somehow the area types got swapped or something. Compet first perhaps?
Okay last time this happened to a buddy it took 6 months to be fixed. Unreal.
Support probably spent most of the last 2 weeks fixing all the MM screw ups. Fair chance they'll start working on the normal support que once all that is sorted out.
Shopping Booth Bug

No acknowledgement on this yet but I will add one more observation:

When I click Visualize on a working booth, the red lines show me a boxed area. When I click Visualize on bugged booths like mine and some other Genesis ones, only 2 red lines appear. Not sure if this is a symptom for sure. The only working booth I know of in Calypso is the Neas one and that one shows a "boxed" area. Other ones that show the boxed area belong to Marcus Callendar. Soooo this means the "additional area" boundaries need to be defined.


:yay::yay::yay: Okay so submitting a ticket to a different category helped :yay::yay::yay:

Hi Ella,

Thank you for your support case.

We apologies for a lack of answer but it is being looked into and will be fixed as soon as possible, we are aware of the issue but it is effecting some shops but not all of them so it was in need of a proper investigation in regards to why and how.

But our Dev team is aware and they are working on restoring proper functionality.

Kind regards,
Ulf | Entropia Universe Support
Still not working :umn:

Bought a booth from auction two weeks ago, wondered why I can't use it. Raised a support case, got no answer and found this thread now.

I hope MA will fix this soon.

Ciao, Armin
I have bad news for you!

This issue with max items in display area reminds me to old Thorkels Cave shop bug

Thorkels Cave Bug

Back that days it took them only 2 years to find a solution and compensate the owners of these shops :)
Me too long ago

Seems like their business model

I bought a store at Sakura City which had a display window on the outside. A few months or a year later they removed placing items out there. Luckily i was able to keep my shopkeeper outside as it was the only thing of value in a valueless system. I was unable to sell it for the longest time and when I finally did the person had no idea of the reason I left the storekeeper outside in the deal and removed it. He then sold it for a pittance. So, I lost money in the long run and the next buyer lost money in the short run - that money is going somewhere. It's a well greased BS machine.
I really do think MA is trying to kill shops off. That is exactly what will happen when they implement teleporter fees lol.

Soc mate sold his booth for over 1/2 what he bought it for a year earlier because it went buggy just as yours did and support seemed to never take the case anywhere. So MA effectively is already reducing the price of shops/booths by making them unmanageable.

Also Ulf I think is where support cases go to be forgotten about, I have canceled and removed every support case run through him as he seems to never send them onto anyone and just puts them all in file 13, the little round file basket on the floor next to his desk that magically gets emptied nightly so the cases must have escalated someplace I am sure.
Bought a booth from auction two weeks ago, wondered why I can't use it. Raised a support case, got no answer and found this thread now.

I bumped my Support case at the beginning of May... Still no response. And I fear it won't get fixed, before the compet game will be released to the public. And that may take a Long time, too. :(

Ciao, Armin
I have the same problem with my Monria shop. Luckily I don't use the display area much, but it's not cool.
I have the same problem with my Monria shop. Luckily I don't use the display area much, but it's not cool.

Unfortunatly it is not only the additional display area. The Shopping booths, I'm talking about, only consists of the booth itself. So it is completly useless.

Ciao, Armin
Which PP made recent changes to estates on their planets? (or is planning to in the very near future?)

I have a theory/hunch that estates start malfunctioning when PP dev kit for estates gets opened up since there's some bug in it.... Not sure there's any truth to this theory, but the timing of when the estates stop working right seems to be about right...

as history is repeating itself...

post vu10 issues in 2009

pre-Medusa Head issues in 2010!-)&p=2625393&viewfull=1#post2625393
Last edited:
All items disappeared from my shop last VU update in march. No supportreply at all.
At least the answer from Ulf above was something. I would be "satisfied" with that.

At least tell me that this is an unfortunate bug that you are looking into it.

No reply at all to 5 supportcases during 7 weeks makes me think that support doesnt exist at all..

Oh, well lets see when and if my 80ish elm guns, and 50 other items comes back.
Having this issue with CP booths aswell. It seems as though the bug is to do with the item points max values being switched at some point.

indoor/max = 5/0
display area/max = 0/0
additional area/max = 0/30

To place an item it is trying to add +1 to the indoor/max or display area count. But those are max set to 0.
SO it won't allow us to place item. (since we can't place item in additional area, since that doesn't exist)

The item max count for additional area should be moved to the indoor/max maximum value. This would solve the bug.

Looks like a very simple fix! Come on MA and support. :confused:
If I'm reading this right, noone had a fix since january?
ComPet seems higher on the list... or they really don't give.

Same situation here still on display area. Glad I removed only 1 item instead of rearrange the whole thing and end up with a naked wall.

You would think this issue could easily be fixed with less than 10 key presses in that code somewhere. I doubt it has been looked into even.
Broken Booths

I never received a reply but my suggestion was that if my booth does not work, then give me a working booth (simple?). By now I calculate that if my money had been sitting in Chiee's investment fund I would have about 1k peds profit.

Problem that is obviously hard to resolve due to the length of time it is taking to resolve: Broken booths/shops
Solution that seems like a no-brainer: Exchange deeds for comparable working booth/shops

Yet I still see booths being sold in auction. Warning to any buyer: make sure it is a working booth - the owner is supposed to be able to place items and pick them up with no problem. Even then who knows if it will bug when the deed is transferred to you?
Last edited:
I never received a reply but my suggestion was that if my booth does not work, then give me a working booth (simple?).

Well, any working booth would be better that a non functional one. But I would accept this only as a temporary solution. I've bought mine explicitly for its location.

It's very frustrating for me, bought a booth and can't use it. And not any response from support. Summer holidays in Sweden are coming nearer, so I fear it won't be resolved this year. :(
Broken booths still Broken :bs:

6 months
7 months. I'm afraid to invest in any kind of shop being that they are buggy and they are not fixed. So, after 7 months I have slowed down a bit. I am playing less. Looking at all the abandoned shops and booths, I often wondered why they sat there empty. Now mine will do the same. I still log in at least once a day to check status. tic toc maybe next year... Come on MA :(
Sorry this booth was bugged.
I too seem to get no reply from MA on any Support Cases.
Makes me wonder what they are doing with all our money..

I got my first reply to a support case filed @ 2015-12-28 :

"Since there has been a major delay in the case and we can see that you have been playing since reporting this.

Can we assume that this issue resolved itself?"