CPU usage after recent update

TheRock

Elite
Joined
Oct 17, 2006
Posts
2,558
Location
Inverted Southway - City of peace
Society
Pain Incoming
Avatar Name
TheRock
Hi

Did any notice 2x more CPU usage after yesterdays "hotfix"?

I checked with a friend, and he had same. Anyone else having same?
Tried with safe to high quality mode, and same. Too much resource usage wasted ...
This electricity we have is L, not UL. It got high MU too. Please fix this.
 

pechunter

Old Alpha
Joined
May 30, 2006
Posts
771
Location
sweden
Society
Freelancer
Avatar Name
Lamia Majora Pechunter
My PC sounds like a vacuum hoover after VU always silent elseways.
 

i.cromme

Alpha
Joined
Feb 7, 2015
Posts
631
Location
Kiev (Ukraine)
Society
Bercut Squad
Avatar Name
Igor Kromas Guk
less memory usage and more cpu usage
 

TheRock

Elite
Joined
Oct 17, 2006
Posts
2,558
Location
Inverted Southway - City of peace
Society
Pain Incoming
Avatar Name
TheRock
My PC sounds like a vacuum hoover after VU always silent elseways.
At least in winter u can warm up the room. Not bad.
Running your CPU cores at full speed :laugh:
 

TheRock

Elite
Joined
Oct 17, 2006
Posts
2,558
Location
Inverted Southway - City of peace
Society
Pain Incoming
Avatar Name
TheRock
less memory usage and more cpu usage
More cpu? or MUCH more?
I did not pay attention to the RAM part. But the CPU is much more noticeable as mentioned
 

Hijacker27

Marauder
Joined
May 14, 2007
Posts
5,014
Location
Mississauaga Ontario, Canada
Society
Payn-Inc
Avatar Name
hijacker Hijacker27 inferno
In the past EU would NEVER use more than 25% of my 4 core CPUs resources (very likely game doesn't know how to use multiple threads properly due to cryengine).

Maybe MA fixed that and now can use multiple cores as I'm now 30%+ utilization but things seem much smoother (less visual lag)
 

i.cromme

Alpha
Joined
Feb 7, 2015
Posts
631
Location
Kiev (Ukraine)
Society
Bercut Squad
Avatar Name
Igor Kromas Guk
Entropia Universe 17.2.1 Release Notes
Memory usage is now capped at 4 GB for textures, models, animations, particle effects etc. Entropia.exe could still use more than 4 GB total
 

Svarog

Slayer
Joined
Dec 11, 2006
Posts
9,309
Somewhat more usage but nothing crazy. The first snapshot I made a week ago when someone complained about EU using 10gb of ram.
i7-5820k, 16gb ram, gtx 2080

 

Xen

Mutated
Joined
Sep 10, 2005
Posts
10,126
Society
Payn-Inc
Avatar Name
Xendar Xen Xal
I'm at 60% CPU (i5-6600K) and 1.4 GB memory use, 40% GPU (RTX 2070 Super) by entropia.exe.
 

TheRock

Elite
Joined
Oct 17, 2006
Posts
2,558
Location
Inverted Southway - City of peace
Society
Pain Incoming
Avatar Name
TheRock
Thanks for the stats guys!

@Svarog, you had 12.9% before and now 22.2% Thats a big jump already.
@Xen, 60% wth? Isn't that much?
 
Last edited:

Legends

Stalker
Joined
Dec 31, 2006
Posts
1,719
Location
Twin Peaks mall, 2nd floor
Society
Dirty Dingos
Avatar Name
Inherent Marxus Legends
I had 2 Toast Helper warnings that my CPU temp reached 76 °C, which was unusual for me. But it has happened before, I just don't remember if it was right after a VU or not.

Since cache is cleared after every VU, it would make sense that there is more resources used for a little while since everything has to be reloaded freshly.

I'll only have a problem with it if it remains constant but today I didn't have any Toast Helper warnings so all good.
 

Aloisius

Prowler
Joined
Nov 17, 2014
Posts
1,475
Location
Fort Fury
Society
Natural Born Killers
Avatar Name
Jo Aloisius Smith
Aha! We have proof!! Proof that finaly after all these years!! Proof at last!! Proof they are working on this!! YAY :yay::yay:
 

theunicate

Dominant
Joined
Jun 5, 2012
Posts
350
If you use AMD graph i found solution that bring back my CPU usage from 90-100% to 45%
.... seems new driver dont process in game settings so you need to set your gpu limits in driver so it dont force your CPU .
Picture below :


Right click > copy image adress > open in new window (so you can see details on picture).

Lately its noticeable that GPU.s are more powerful than CPU.s .
If you want more frame of course maybe your cpu can take more of very high settings frames .
But my gpu can force up to 300 FPS witch is to much for many processors .
If you feel like you need a bit more frames you can set it to 120 or 150 FPS and disable Vsync because Vsync is capping frames at 60 FPS .

I hope this helps.
 
Last edited:

NevadaJake

Stalker
Joined
Nov 14, 2007
Posts
1,724
Location
Reno, Nevada USA
Society
Freelancer
Avatar Name
Drake Slade Corbett
If you use AMD graph i found solution that bring back my CPU usage from 90-100% to 45%
.... seems new driver dont process in game settings so you need to set your gpu limits in driver so it dont force your CPU .
Picture below :


Right click > copy image adress > open in new window (so you can see details on picture).

Lately its noticeable that GPU.s are more powerful than CPU.s .
If you want more frame of course maybe your cpu can take more of very high settings frames .
But my gpu can force up to 300 FPS witch is to much for many processors .
If you feel like you need a bit more frames you can set it to 120 or 150 FPS and disable Vsync because Vsync is capping frames at 60 FPS .

I hope this helps.
I have NVIDIA. I wish they had settings like these.
 

theunicate

Dominant
Joined
Jun 5, 2012
Posts
350
I have NVIDIA. I wish they had settings like these.
Probably there are , just browse in your Nvidia driver software (carefully) till you find same settings .

Another solution can be to lower your quality settings in game so it will slightly lift processor usage even if it is 300 FPS , in case you cant find settings in your nvidia driver for what ever reason.

Maybe your GPU will recognize in game option : Wait for Vertical Synchronisation (enable) ( limits frames to 60 FPS ) so you can try that tho .
 
Last edited:

tryou

Young
Joined
Apr 3, 2010
Posts
17
Avatar Name
trY trYOU ninou
What i notice here is since last fast quick fix they pushed after last update, the game use one of the cpu cores at 100% no matter what we do, i tried even using half vsync lock at 30 fps, and i still see EU using one of my core at 100% at max clock, while in past it was using 40-50% of the same core without even pushing it to max clock,
I think MA introduced some CPU hog in last fix, let see how many years before we can hope for a fix or maybe enough people burning down their laptot ? :D
Watch your temps people :laugh:
 

Tina Walther

Guardian
Joined
Jan 23, 2008
Posts
341
Location
Germany (BAY)
Society
Raumschiff Titanic reloaded
Avatar Name
Tina Abuyin Walther
I have NVIDIA. I wish they had settings like these.
check out nvidia-smi its a commandline tool which which you can read out alot of data, but also set things like the powerlimit

and in general for both AMD and Nvidia GPU´s i like to use Afterburner to set clocks framelimit or readout stats
 

Dennis|MindArk

MindArk Official
Staff member
MindArk Official
Joined
Jan 11, 2019
Posts
147
Hi!

We identified and solved the issue. The fix will be released as a mini-patch next week.
 
Top