Extreme Lag a Performance issue ?

AJack10600

Elite
Joined
Jun 13, 2005
Posts
2,732
Location
Switzerland
Society
SPU ¦ Smart Professionals United
Avatar Name
Larios Semai Niva
I got a question, maybe other people are experiencing the same.

When I get to locations with TPs or with many people around, I see no avatars around me. They remain invisible. If I stay there, some of them will load slowly, just like the lag in the inventory.

Now I don't know if this is a performance issue of my old PC or if this is a general lag issue...

My internet connection should not be the problem... it's rather fast. I tried with wireless and cable. So I doubt this is internet related.

Any ideas ?
 

sententz

Prowler
Joined
Nov 3, 2006
Posts
1,229
Society
Planet Express
i cant even fucking hunt man....i get stupid failed shit....5 times a minute...:cussing::cussing::cussing::cussing::cussing::cussing::cussing::cussing:




dunno if is releted..but i'm too upset to care...i saw 'lag' word:p
 

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
Avatars loading slowly, it'd probably help to give details of your graphic card, if its a few years old, it could probably do with an upgrade.

Faileds are to do with your internet connection, if you are downloading torrents or the like and playing Entropia, you'll get a lot of them. Give Entropia all your bandwidth and you'll probably get only a few at most.

:)
 

Legion

Marauder
Joined
Aug 24, 2005
Posts
6,324
Location
Sweden
Society
Supremacy Reign
Avatar Name
Iam Flatline Legion
it's mainly computer related, as you say u got a decent connection so that shouldnt be it. It's the gfx card mainly i'd say. I got a brand new 460 card and in places with lots of ppl even i get slow loading.
 

Miss Scarlett

Guardian
Joined
Feb 18, 2009
Posts
341
Society
-TAO-
Avatar Name
Mistress Scarlett Fury
if you reduce your shading to low, they will appear quite quickly - but look a little flat.
 

JackFree

Elite
Joined
Nov 14, 2005
Posts
2,930
Location
Sakura City - Amethera
Society
SPU ¦ Smart Professionals United
Avatar Name
Jakob JackFree Freelancer
I have to play in safe mode to even move around properly. I used to play in medium sttings and have frame rates around 20-25 fps. While not blazing fast, it was enough to play quite smoothly. Now I can't even get up to 10 fps in medium mode.

I have a feeling is has something to do with the in-game voice chat, but I have been wrong before. The only way to test is to turn it off completely, which seems impossible to do, or...?

In any case I am having severe performance problems and I have no idea what might be causing them.

Cheers :beerchug:

Edit: I have an NVidia 9300GS that was sufficient up till now...
 
Last edited:

AJack10600

Elite
Joined
Jun 13, 2005
Posts
2,732
Location
Switzerland
Society
SPU ¦ Smart Professionals United
Avatar Name
Larios Semai Niva
It just seems like the game is sucking a lot of performance to run smoothly...

I have an old graphics card yes but it used to work no problem. I mean i can play FarCry no problem with it... It's only really since the last few revamps that it's really bad...
 

Hellraizer

Stalker
Joined
Sep 19, 2008
Posts
1,924
Location
Cardiff
Avatar Name
Crazy Madmax Hellraizer
From my experience and tests.."fails" have nothing to do with internet connection..(10 meg virgin media ethernet, tested on ALL speeds) I get fails when there's a green dot on and off the very edge of radar.

My PC is not modern enough (7600gt 256 mb, 2 gig ram,) to cope with all the variations of textures, diffinitely causing the lag with inventory and drawing avatars.

Plus.. MA programmers and so called upgraded servers just aint up to the job. :) this game is surely governed by school kids. I can run many modern games at high spec without problems.
 
Last edited:

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
It just seems like the game is sucking a lot of performance to run smoothly...

I have an old graphics card yes but it used to work no problem. I mean i can play FarCry no problem with it... It's only really since the last few revamps that it's really bad...

Farcry is a 6 year old game and used CryEngine 1, This is CryEngine 2 and an MMO (so has to update with other people moving about and vehicles blasting around) - it's totally different kettle of fish.

See if Santa can bring you a new graphics card, and if you get one, remember you'll most likely need a new power supply to go with it.

:)
 

AJack10600

Elite
Joined
Jun 13, 2005
Posts
2,732
Location
Switzerland
Society
SPU ¦ Smart Professionals United
Avatar Name
Larios Semai Niva
True words there obviously ;) I do not negate that I need more power... but it's just a bit frustrating to see that a lot of other software is still running ok and EU is the only game really struggling even at lowest of settings...
 

wizzszz

Banned
Joined
Dec 31, 2006
Posts
5,202
Location
Germany
Society
Jurai Blood
Avatar Name
Nicholas wizzszz Wolf
Farcry is a 6 year old game and used CryEngine 1, This is CryEngine 2 and an MMO (so has to update with other people moving about and vehicles blasting around) - it's totally different kettle of fish.

Let's face it: It's not CryEngine eating up all the resources, it's the badly coded customizations to CE2 that lag out pretty much everything, no matter how good your 'puter is.

I mean, c'mon, it took them over a year to fix the landscape flickering and other such things, and with the introduction of vehicles the entire game was lifted to a whole new level of "lagging".

Sure, a better gfx card and a faster HD will help, but this cures just the symptoms and not the cause...
 

aridash

Slayer
Joined
Nov 29, 2005
Posts
9,289
Location
England
Society
Skillin' Villains
to compare to Farcry orCrysis, apart from the age of the former, is fairly irrelevent. Crysis has a few different avatars, different models and textures. Entropia has literally thousands of different model/texture combinations. 10 people in sight might mean loading and rendering 70 different textures. and then the buildings and scenary.

defragging might help, turning down rendering quality, post-processing effects (? or whatever its called) shadow and shading will probably help alot.
 

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
I actually installed FarCry on my new pc yesterday, and when it came out in 2004, very few computers could run it acceptably on high, and being the owner of a mid range graphics card (radeon 5770) I put it on very high on everything at 1680 resolution, and to be honest, it looked a bit jagged and dated.

Still a great game, hiding in the bushes, driving jeeps and whatnot (must have completed it 3 times) but truly, you really cant compare a 2004 FPS with a current FPS or Entropia. Entropia looks stunning on high, I cant run it on V. high because I cant afford those top end graphics cards.

And if you want to go further back, see how Vice City or Deus Ex looks now on your big monitor, its a real eye opener.

Anyway its all progress, games a few years back came on 2 cds, current games come on a dual layer DVD (ie from 1.4 gig to 8 gig)

Upgrade or lower your settings, thats how its always been with pc's.

:)
 

Ed Ward

Deactivated Account
Joined
Jan 23, 2009
Posts
601
Location
Rocktropia
Society
Secret Agent
Avatar Name
Ed Lguigui Ward
buy a quantum pc :)

mmmm not available yet, except for those working in research labs :)
 

Nadie

Elite
Joined
Nov 1, 2006
Posts
3,787
Location
England
Society
Dark Templar
Avatar Name
Lady Nadie Hawke
Upgrade or lower your settings, thats how its always been with pc's.

:)

That's all very well but the rate things have been going the next VU will mean I'll be running on low/safe mode having started on high settings a couple of VU's ago. Why is it every VU I have to drop my graphics settings down lower and lower to be able to play when it says I should be running on high without any problems? My fps is always between 60 and 75 unless on a big event where it can drop to 1 depending on which direction I'm facing but it still lags to hell and back and waiting for stuff to load like storage is a nightmare. Is that me or MA's coding?
 

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
Is that me or MA's coding?


Without knowing your pc spec, I've no idea, my pc was mid range 2 years ago when I built it, so it has to be below mid range now.

Quad Core Q6600, Radeon 5770, 4 Gig ram, is nothing to shout about really. :)
 

LLS

Guardian
Joined
Dec 12, 2007
Posts
285
Location
Sweden
Society
Planet Express
Avatar Name
Loki longwalk Stoneheart
* deleted *
 
Last edited:

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
maybe its something with the internet in sweden?? i have 100%(!!!!!!) packet losses since saturday on evry page i ping and its on one of the last telia7telenor hops within sweden(?). normally i have 0-10% packet lost if its a bit bad

i have also been bashed severly by a friend (well i guess its a ex friend now, but im getting used to being blamed for anything so wtf do i care now... :mad:) bec its almost impossible hear or see anything (and be heard too?) over skype, especially today...

some told me they had no lag in eu all day.. others say it been very laggy all saturday much worse than usual

i had so much issues with eu today i gave up trying do anything now. many many dc, problems relog, crashes, lag lag laaaaaag and more lag etc.. i mean its bad often lately, but this is really crazy today.
I think entire entropia was offline too for a while on saturday (saw threads about it so im not alone about that) but the same time nothing else worked for me on internet either

i have a very capable pc, and i have same issues as OP

Was ok for me earlier, although only spent a couple of hours online today.

This may help?

https://www.planetcalypsoforum.com/...lete-guide-to-tune-up-and-tweak-your-computer.
 

LLS

Guardian
Joined
Dec 12, 2007
Posts
285
Location
Sweden
Society
Planet Express
Avatar Name
Loki longwalk Stoneheart
* deleted *
 
Last edited:

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
only today (since saturday) its so baad its more or less not possible play, or use internet at all... highly unlikely its my pc.. but thx for the link thou ;)

Could well be bad due to lag caused by the ongoing event and the increase in newcomers. :)
 

LLS

Guardian
Joined
Dec 12, 2007
Posts
285
Location
Sweden
Society
Planet Express
Avatar Name
Loki longwalk Stoneheart
* deleted *
 
Last edited:

Heartwood

Provider
Joined
Sep 27, 2009
Posts
111
Location
Floating atm
Society
Tigris Altica
Avatar Name
Black Blacky Heartwood
Well if they cared
They would put in options to not show wear on Armour/clothes

That would result in a far more pleasant game.

btw
no loading avatars just makes it easier to run through the area :)
 

AJack10600

Elite
Joined
Jun 13, 2005
Posts
2,732
Location
Switzerland
Society
SPU ¦ Smart Professionals United
Avatar Name
Larios Semai Niva
My point with FarCry was that I play this game on my rig hat highest settings and I get super performance. EU for me looks like a 1990 game I am low on "everything" except Avatar "medium" and I still have lag as hell...

I am just really frustrated at how MA have coded their game. It's simply a mess... instead of adding new content they really really need to slim down their code... AT this rate the game is simply unplayable unless you have a top of the range PC...
 

Wollongong

Elite
Joined
Mar 7, 2006
Posts
4,665
Location
Calypso
Society
Odysseus Unbound
Avatar Name
Jerry "Wollo" Wollongong
I got a question, maybe other people are experiencing the same.

When I get to locations with TPs or with many people around, I see no avatars around me. They remain invisible. If I stay there, some of them will load slowly, just like the lag in the inventory.

Now I don't know if this is a performance issue of my old PC or if this is a general lag issue...

My internet connection should not be the problem... it's rather fast. I tried with wireless and cable. So I doubt this is internet related.

Any ideas ?

The problem isn't on your side. We al have it.
 

AJack10600

Elite
Joined
Jun 13, 2005
Posts
2,732
Location
Switzerland
Society
SPU ¦ Smart Professionals United
Avatar Name
Larios Semai Niva
The problem isn't on your side. We al have it.

Well that is my question ? Is verybody in game just accepting this loot and really struggling to play properly ?
 

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
16,203
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
Well that is my question ? Is verybody in game just accepting this loot and really struggling to play properly ?

I've been in game past couple of hours and have no performance problems, even at busy(ish) places like Twin Peaks.

Where the event is going on and PA may be different. What graphics card do you have btw?
 

AJack10600

Elite
Joined
Jun 13, 2005
Posts
2,732
Location
Switzerland
Society
SPU ¦ Smart Professionals United
Avatar Name
Larios Semai Niva
I have an OCed Gainward GeForce 7800 GS with 512 Mb...

I know that this is an old card but as I said. I can still about manage most games I play just EU is really killing it for me...

I will upgrade my hardware and see what happens. I've meant to upgrade my Rig anyway, so I guess this is just the occasion to do it.

It's still a problem if EU is so resource intensive. MA are just cutting out a lot of customers who will struggle to play this game ...
 

aridash

Slayer
Joined
Nov 29, 2005
Posts
9,289
Location
England
Society
Skillin' Villains
I have an OCed Gainward GeForce 7800 GS with 512 Mb...

I know that this is an old card but as I said. I can still about manage most games I play just EU is really killing it for me...

i think is really core to your problems. 7800 is quite far behind the curve, 4 or 5 years old? the memory is also low for the amount of models and textures. again, normal games have far fewer so lower memory requirements. they are also far more predicatable so can forward load efficiently.
 
Last edited:

Legion

Marauder
Joined
Aug 24, 2005
Posts
6,324
Location
Sweden
Society
Supremacy Reign
Avatar Name
Iam Flatline Legion
I have an OCed Gainward GeForce 7800 GS with 512 Mb...

I know that this is an old card but as I said. I can still about manage most games I play just EU is really killing it for me...

I will upgrade my hardware and see what happens. I've meant to upgrade my Rig anyway, so I guess this is just the occasion to do it.

It's still a problem if EU is so resource intensive. MA are just cutting out a lot of customers who will struggle to play this game ...


Well it's the card then, eu run on a highend gfx engine, many other games dont run on such high quality engines and as such you can play better on other games. Your card is really really old :p
 

skunkjunk

Alpha
Joined
Jul 2, 2006
Posts
579
Location
deventer the netherlands
Society
Universal born looters
Avatar Name
skunk skunkjunk junk
I have to play in safe mode to even move around properly. I used to play in medium sttings and have frame rates around 20-25 fps. While not blazing fast, it was enough to play quite smoothly. Now I can't even get up to 10 fps in medium mode.

I have a feeling is has something to do with the in-game voice chat, but I have been wrong before. The only way to test is to turn it off completely, which seems impossible to do, or...?

In any case I am having severe performance problems and I have no idea what might be causing them.

Cheers :beerchug:

Edit: I have an NVidia 9300GS that was sufficient up till now...

also in general check your power savings settings,cardperformance drops back fast if power savings are on



9300 issent a gamecard and i doubt you get it any higher then all low (texture high should work and the rendering can go full or close to it)
in case you lloking for a game card watch the second number of the cards (with Nvidia its 9300 9 is the series and the 3 the version in that series higher version are better for gaming), excample while your 3 of the 9 series dont do more then low the 7900 (7 series but last version so ment for games) wil perform a lot better then your 9300 even if it older (med/high specs for a 7900)
 
Top