Freezing issues since very recently

Sierra

Dominant
Joined
Apr 27, 2010
Posts
400
Society
Guess Who
Avatar Name
Sierra Sapphire Sionia
Has anyone else had issues with the client freezing really badly recently?

Especially when dealing damage to something (shooting at nothing is fine)

A friend of mine noticed freezing recently when dealing damage but not as bad as what I now experience.

After this new patch this morning it is an 100x worse! Literally unplayable, I shoot a mob and it freezes until I die, or well it is still frozen I don't know if I am dead or not :)

Also mobs and my model occasionally now flash red, cyan or blue.

Any ideas? ^_^
 

moondog

Prowler
Joined
Feb 4, 2012
Posts
1,197
Location
Behind You
Society
Stockholm Syndrome
Avatar Name
Charley Moondog 1969
I noticed this whilst playing over the last 2 - 3 days, although the effect I am seeing is a delay in the damage dealt. After a period the total damage done seems to be taken from the mob in one go. This is also still coupled with the regular "fails" that I seem to get. Originally I believed this was an issue with a LAN cable but it is now clear that is not the case.
 

Sierra

Dominant
Joined
Apr 27, 2010
Posts
400
Society
Guess Who
Avatar Name
Sierra Sapphire Sionia
Happening again tonight! All other games work perfectly
 

SHY

Stalker
Joined
Jul 2, 2007
Posts
2,092
Maybe it has something to do with running the game in 32bit or 64bit mode?
Click the button "Tools" on the clientloader.

Also did you try to repair the game? Also can be found when you click the button "Tools" on the clientloader.
 

Sierra

Dominant
Joined
Apr 27, 2010
Posts
400
Society
Guess Who
Avatar Name
Sierra Sapphire Sionia
I've tried repairing, and running in both modes.

I've had the game open a few times in the background with task manager in the foreground. Seems the freezes occur with high disk utilisation for whatever reason.
 

Killahbee

Elite
Joined
Aug 30, 2005
Posts
4,973
Location
The Netherlands
Society
Silly Underground Family
Avatar Name
Killahbee Killer Bee Killahbee
I've noticed the same thing on my trooper hunts
With auto-use tool on nothing happens but mobs still hit me, and I can still walk around/agro more mobs....
usualy end up taking 15x hits and a list of failed in the chat, but had a disconnect this morning
 

Raven Lunchbox

Prowler
Joined
Jan 7, 2011
Posts
1,440
ive been getting the same thing for about 4 or 5 days now. I have tried everything reinstall included and still haven't got it to go away. sometimes no problem at all, but then spells of all that's been described above and goes on for hours. even swapped from house net to wifi on phone, doesn't help
 

Sierra

Dominant
Joined
Apr 27, 2010
Posts
400
Society
Guess Who
Avatar Name
Sierra Sapphire Sionia
Disable chat logging and see if that helps you.

I think it is relating to virus scanning which is strange as it is sort of intermittent. Was fine for days between freezing spells.

But my virus scanner is set to allow entropia.exe to go about its business. Who knows? :)
 
Top