Intel graphics problems - The solution

Slaktor

Hatchling
Joined
Jan 30, 2010
Posts
2
When I launch EU from the client loader i get a message window saying

Unsupported video card!

"3D-Analyze V2.2 http:\\www.tommtisystems.com" [vendor = 0x8086, device = 0x2772]

Continuing to run might lead to unexpected results or crashes.


Then black screen with a msg window saying

D3D error. (Could not find any compatible Direct 3d devices.)

I'm using an Intel 82945G Express chipset family. Other people seem to have got it working with this setup, and the fact that the vendor and device id are coming back different to those i set in 3d-analyze (v2.26) suggests to me that 3d-analyze isn't picking the settings up for some reason.

Can anyone help?
 

mrproper

Forum Beaver
Joined
Dec 5, 2005
Posts
6,274
Location
Romania
Society
Entropia Directory
Avatar Name
Andone mrproper Andrei
When I launch EU from the client loader i get a message window saying

Unsupported video card!

"3D-Analyze V2.2 http:\\www.tommtisystems.com" [vendor = 0x8086, device = 0x2772]

Continuing to run might lead to unexpected results or crashes.


Then black screen with a msg window saying

D3D error. (Could not find any compatible Direct 3d devices.)

I'm using an Intel 82945G Express chipset family. Other people seem to have got it working with this setup, and the fact that the vendor and device id are coming back different to those i set in 3d-analyze (v2.26) suggests to me that 3d-analyze isn't picking the settings up for some reason.

Can anyone help?
Yes and No.

You can override the HWID bytes to show the video chipset as ati/nvidia. If it's not working, you need to try an older version, or the modded DX drivers.

And no, you can't play EU on your system.
 

Slaktor

Hatchling
Joined
Jan 30, 2010
Posts
2
Many thanks for the quick reply mrproper. :)

Well if it's not going to work, I guess its back to butchering old pc's for parts.

Kinda glad I got so little to do tonight now.....
 

Chrome

Elite
Joined
Mar 7, 2008
Posts
2,710
Location
Eastern USA
Society
Kaos
Avatar Name
Mono Chrome Monochrome
VendorID and DeviceID

OK, here is the situation in detail:

I have an older computer, updated the memory so I could install VU10, and finally got back into the game right early January.

I have an older Raedon X1300PRO AGP video card. Although I had to run Entropia on "medium" settings with no shadows and particles turned down, I was clearly able to see weapons, tools, avatar clothing, etc with no problem after installing VU10.

That lasted about a week. :rolleyes:

After the latest "patch" a couple weeks ago, everything is now grayed out, so I'd like to see if this fix works. My greatest concern is doing something that will completely screw up my video settings so I can't view anything.

So, I have downloaded everything, and am able to run the 3D-Av2.26 in the correct folder. Before I proceed with this, my question is, what VendorID and DeviceID numbers should I use? Should I select from one of the four on the list, or are there different numbers I should enter?

Radeon™ X1300 PRO AGP - Specifications
http://ati.amd.com/products/radeonx1300/radeonx1300proagp/specs.html


Also, if this doesn't work, how do I revert back to the setting I currently am using? I want to be sure I can at least log in and look at all the pretty gray stuff. :D

Thanks in advance for any advice you can provide!
 

Wody

Stalker
Joined
Aug 12, 2007
Posts
2,259
Location
TI City Copper 13G (and F)
Society
Freelancer
Avatar Name
Joshua Jot Avarius
I have an older Raedon X1300PRO
First, you are in the wrong thread
Second, the absolute minimum requirements are a 1900. Your videocard will never work. Buy a new computer, it will be cheaper.
 

Chrome

Elite
Joined
Mar 7, 2008
Posts
2,710
Location
Eastern USA
Society
Kaos
Avatar Name
Mono Chrome Monochrome
First, you are in the wrong thread
Second, the absolute minimum requirements are a 1900. Your videocard will never work. Buy a new computer, it will be cheaper.
First, I'm not sure how I'm in the wrong thread...
So, if when you start EU either you see a big red X on your clientloader next to 'Graphics Card', or when you get ingame you see only land and sky, no avatars, non-textured avatars and variations thereof - This guide will hopefully help you back on your way to playing.
Secondly, the ENTROPIA log in screen has a green check mark next to Radeon X1300/X1550 Series Graphics Card for "meets the system requirements", and as I stated previously the graphics card worked fine a few weeks ago after my initial upload of VU10.

I know I'll eventually need a better computer, but I'd prefer to save the expense for now and somehow fix the graphics card issues with the 3D-Av2.26 as discussed in this thread.

I'd also appreciate if anyone who has any recommendations for a new computer would please visit this thread linked below and provide a little direction:

Requesting Gaming System Platform Advice
https://www.planetcalypsoforum.com/...requesting-gaming-system-platform-advice.html
 

Rotrap

Alpha
Joined
Apr 27, 2009
Posts
585
First, I'm not sure how I'm in the wrong thread...
Wrong thread, because this one is about Intel Graphic chips not ATI, and really vu9.

You should probably start your own specific thread, more would see it that may be able to offer help.

Secondly, the ENTROPIA log in screen has a green check mark next to Radeon X1300/X1550 Series Graphics Card for "meets the system requirements", and as I stated previously the graphics card worked fine a few weeks ago after my initial upload of VU10.
Have you run the installation verification from the client loader?
 

dandy

Old Alpha
Joined
Nov 16, 2006
Posts
819
Location
Australia
Society
Supremacy Reign
Avatar Name
Lucifer dandy Leon
right or wrong is in the eyes of the beer hoder

OK, here is the situation in detail:

I have an older computer, updated the memory so I could install VU10, and finally got back into the game right early January.

I have an older Raedon X1300PRO AGP video card. Although I had to run Entropia on "medium" settings with no shadows and particles turned down, I was clearly able to see weapons, tools, avatar clothing, etc with no problem after installing VU10.

That lasted about a week. :rolleyes:

After the latest "patch" a couple weeks ago, everything is now grayed out, so I'd like to see if this fix works. My greatest concern is doing something that will completely screw up my video settings so I can't view anything.

So, I have downloaded everything, and am able to run the 3D-Av2.26 in the correct folder. Before I proceed with this, my question is, what VendorID and DeviceID numbers should I use? Should I select from one of the four on the list, or are there different numbers I should enter?

Radeon™ X1300 PRO AGP - Specifications
http://ati.amd.com/products/radeonx1300/radeonx1300proagp/specs.html


Also, if this doesn't work, how do I revert back to the setting I currently am using? I want to be sure I can at least log in and look at all the pretty gray stuff. :D

Thanks in advance for any advice you can provide!
Hi Chrome

I think you in the right thread.

The program in this thread uses a software emulator to fool PC that you have a graphic you don't really have.

And it uses your CPU to do the graphic work instead of graphic GPU so your pc might be very slow and laggy. And most people use this program if they can't login tho.


Once you know this information; then here is your answer to your question.

1: you should pick one of the ID/Vendor ID in the list.
2: if this doesn't work; you don't run the program first or remove it and it will be as if it's never happen.


cheer;

dandy
 

Chrome

Elite
Joined
Mar 7, 2008
Posts
2,710
Location
Eastern USA
Society
Kaos
Avatar Name
Mono Chrome Monochrome
First, you are in the wrong thread
Second, the absolute minimum requirements are a 1900. Your videocard will never work. Buy a new computer, it will be cheaper.
:rolleyes:

For what it's worth, my antiquated Raedon X1300 PRO works just fine now, just like it did before the last patch. Rotrap helped me fix the bad files downloaded directly from MindArk during the last update, seems these were causing the problem (makes sense as I couldn't see textures):

CRC mismatch bin32\stlport.5.1.dll (1564710019)
CRC mismatch data\client\shared\item\textures.pak (2320405019)

WAY cheaper to have the correct files than have to buy a new computer. :yay:

READ THIS for valuable file fix information from Rotrap.
 

skunkjunk

Alpha
Joined
Jul 2, 2006
Posts
579
Location
deventer the netherlands
Society
Universal born looters
Avatar Name
skunk skunkjunk junk
game-booster from iobit does wonders for slower pc's and crappy vidcarts.

http://www.iobit.com/gamebooster.html

basicly the worse pc you have the more it will do for you

with this app i go from from med to med/high (8600M)

as a excample on what shitty machines stil capable of running entropio (and yest with textures lol)
it runs on my cousins laptop 2:
celeron 1gig
898 sd ram <<< this is the total memory
intel r4 vid chip 256 shared

also runs on this machine at my friends work

p4 1.8 gig or so not sure
512 ram
geforce 6200 256mb

+ rep for the programmers that a pretty damn impressive minimal requiremend for cry2 engine
 

dandy

Old Alpha
Joined
Nov 16, 2006
Posts
819
Location
Australia
Society
Supremacy Reign
Avatar Name
Lucifer dandy Leon
game-booster from iobit does wonders for slower pc's and crappy vidcarts.

http://www.iobit.com/gamebooster.html

basicly the worse pc you have the more it will do for you

with this app i go from from med to med/high (8600M)

as a excample on what shitty machines stil capable of running entropio (and yest with textures lol)
it runs on my cousins laptop 2:
celeron 1gig
898 sd ram <<< this is the total memory
intel r4 vid chip 256 shared

also runs on this machine at my friends work

p4 1.8 gig or so not sure
512 ram
geforce 6200 256mb

+ rep for the programmers that a pretty damn impressive minimal requiremend for cry2 engine

Just check the web site.

The program you mentioned is total different with 3DAnalyzer.

3DAnalyzer is a software emulating video card hardware features by using your PC.

This sticky should be removed or unsticky; as no one has proven is still working for the current Entropia, I can't make it work.

The game booster program you mentioned seems doesn't do any thing that you can't do normally,

Like Defrag your hard drive, shut down none necessary services.

Am not game booster user, I find that nothing is giving more pc performance for free.


cheer;


dandy
 

skunkjunk

Alpha
Joined
Jul 2, 2006
Posts
579
Location
deventer the netherlands
Society
Universal born looters
Avatar Name
skunk skunkjunk junk
Just check the web site.

The program you mentioned is total different with 3DAnalyzer.

3DAnalyzer is a software emulating video card hardware features by using your PC.

This sticky should be removed or unsticky; as no one has proven is still working for the current Entropia, I can't make it work.

The game booster program you mentioned seems doesn't do any thing that you can't do normally,

Like Defrag your hard drive, shut down none necessary services.

Am not game booster user, I find that nothing is giving more pc performance for free.


cheer;


dandy
it shuts downs all un nessecary windows processes. and thats a lot

even on my geforce 8600M it makes a diffrence on the older machines the dif is hudge.

and indeed it issent like he app you mentioned , never claimed it to be just posted in here becausse game-booster can help a lot of people running entropia on low end machines if this was the wrong tread to do so my apologies was with the best intentions.

to end it game booster makes a diffrence , try it and see it
 

DuncanS

Guardian
Joined
Oct 26, 2007
Posts
218
Location
Poland
Society
Freelancer
Avatar Name
Duncan DS Freedom II Sentrus
The game booster program you mentioned seems doesn't do any thing that you can't do normally,
Yup, but not all ppl know which services are safe to unload and HOW to do it. Besides it's not very convenient to shut down X services and apps and after a while playing restoring them (or rebooting) thus - the program is useful. (Please remember that children and women also play EU :)

Must admit, gave a little boost on my GF 8800GTX, like 10-15FPS on low and 5-10FPS on high graphics resulting in total 45-30FPS.
 

mrproper

Forum Beaver
Joined
Dec 5, 2005
Posts
6,274
Location
Romania
Society
Entropia Directory
Avatar Name
Andone mrproper Andrei
Yup, but not all ppl know which services are safe to unload and HOW to do it. Besides it's not very convenient to shut down X services and apps and after a while playing restoring them (or rebooting) thus - the program is useful. (Please remember that children and women also play EU :)

Must admit, gave a little boost on my GF 8800GTX, like 10-15FPS on low and 5-10FPS on high graphics resulting in total 45-30FPS.
Really?

Closing some services that just take up some memory pool and don't usually DO anything, can improve your performance?

I guess it's better than what this can do: http://www.newegg.com/Product/Produ...0145527&cm_re=2gb_ddr2-_-20-145-527-_-Product
 

Botchla

Old Alpha
Joined
Jul 24, 2007
Posts
895
Location
Florida
Society
cB
Avatar Name
Jack Captain Black
Why am I getting the 3d-analyze tool loading instead of my graphics card?

 

shekhu

Old
Joined
May 27, 2007
Posts
91
Location
PLANET EARTH
Society
Starfleet Command Entropia Society
Avatar Name
SHAAN SHEKHU JINDA
Any solution now with EU version 11

Hi,

I have 2 PC. One with Intel Graphic Chip on 865GBF motherboard and other with Nvidia 6200 Graphic card. Both PC has 2GB RAM, same motherboard and 120 GB Hard Disk Drive. Earlier I used 3-D analyzer but it did not worked after update version 10. Now update is 11 and My graphic card is outdated and so the motherboard. Can anyone here able to play with any other software. In short I need help so that I can play this game without upgrading instantly now. Please guide me ASAP.


P.S. I have installed game boaster as advised above. It only help to close unwanted programme and I am able to move to Login screen but game is not working as there is not graphic card on this current PC. Any suggestion for stimulation/emulator software programme tested by other person. Please give link so that I can download it too :)

Thanks and Regards,
SHAAN SHEKHU JINDA

:yay::lolup::wtg:
 
Last edited:

Wody

Stalker
Joined
Aug 12, 2007
Posts
2,259
Location
TI City Copper 13G (and F)
Society
Freelancer
Avatar Name
Joshua Jot Avarius
Intel Graphic Chip on 865GBF
other with Nvidia 6200 Graphic card.
For a computer with intel: Buy new computer/graphicscard
For a computer with old nvidia (and ati): you can run the game in safe mode, but it will be unplayable. Buy a new computer/graphicscard.

There is no other solution
 
Top