Mining excavator enhancers currently bugged

K_rupT

Prowler
Joined
Apr 2, 2008
Posts
1,159
Location
Eudoria
Avatar Name
KrupT KrupT RaveR
I think this is way at the bottom of the list. We can only keep up with bumping the thread
 

sponza

Old
Joined
Mar 14, 2013
Posts
90
Location
Croatia
Avatar Name
mawa sponza ludacha
:cry: Bump

5r9mo4.jpg
 

R4tt3xx

I want to believe
Joined
Apr 10, 2005
Posts
1,899
Location
South Africa
Society
Freelancer
Avatar Name
Alexis Sky Greenstar
Mining needs a little BUMP !!
 

R4tt3xx

I want to believe
Joined
Apr 10, 2005
Posts
1,899
Location
South Africa
Society
Freelancer
Avatar Name
Alexis Sky Greenstar
Ding ding ding...
 

R4tt3xx

I want to believe
Joined
Apr 10, 2005
Posts
1,899
Location
South Africa
Society
Freelancer
Avatar Name
Alexis Sky Greenstar
Ding Bump Ding...
 

Bamb00cha

Guardian
Joined
Mar 26, 2012
Posts
291
Location
Tuzla, Bosnia and Herzegovina
Society
The Prodigy
Avatar Name
Bamboocha Bamb00cha BH

Sulje

Dominant
Joined
Dec 4, 2017
Posts
462
Location
Frankfurt, Germany
Society
The Prodigy
Avatar Name
Sulje
bump bump bump
 

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
I was less hopeful about a small update including this, but since we can have things like the chat log being fixed, maybe we can get this fixed before UE5.

I do wonder if this is maybe tied to the Yog exploit and when they tamped down on that, it scuttled something in the excavator system? Could be there's something in the inner workings that doesn't make this such a simple fix, but still, a simple note saying this is a known issue would go a long ways instead of silence on MA's side for so long.
 

R4tt3xx

I want to believe
Joined
Apr 10, 2005
Posts
1,899
Location
South Africa
Society
Freelancer
Avatar Name
Alexis Sky Greenstar
Bumpy MC Bumpface...
 

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
One thing I noticed with the new update for my original post though. Apparently on high-value TT resources (only tested on enmatter so far like Azur, Acid Root, etc.), my excavator only pulls around 15-20 resources at a time for those rather than the 80-90 you see with low-value things like Lyst or Crude. That one entirely slipped under my radar before.

Looks like there's something else in the excavator dynamics going on rather than just a straight number of items per efficiency. That said, that doesn't change that the enhancers don't work, just that you might expect a different amount of resources per pull for some resources. If you're sticking to a single resource for the stats like I was though, that would eliminate confounding from that.
 

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
Awareness bump. Maybe time to test it out again to see if they snuck a fix in, but I'll be honest I'm not too optimistic right now.
 

Bamb00cha

Guardian
Joined
Mar 26, 2012
Posts
291
Location
Tuzla, Bosnia and Herzegovina
Society
The Prodigy
Avatar Name
Bamboocha Bamb00cha BH
Bumpppppp....
 

Bamb00cha

Guardian
Joined
Mar 26, 2012
Posts
291
Location
Tuzla, Bosnia and Herzegovina
Society
The Prodigy
Avatar Name
Bamboocha Bamb00cha BH

jupiajo

Alpha
Joined
Jan 12, 2007
Posts
559
Location
Poland
Avatar Name
Tomi jupiajo Digital
So what's the fastest test? Find minimal or maximall pull on enhanced vs unenhanced on same mineral? It should be easy to review even in chat.
 

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
It's easy to review in chat now, amount pulled varies roughly by TT value of the individual resources themselves too. It'll be most detectable on a 0.01TT item like Crude Oil. You need to work with averages though rather than just min/max of a few pulls. Even just two enhancers on mine and the a difference should have been easily detectable.
 

forgo

Elite
Joined
Apr 13, 2006
Posts
3,431
Location
US
Society
Freelancer
Avatar Name
Forgo Forgorth Lundain
Just a quick sample but it shows the same over time .....


valuea=0.4500 PED
valuea=0.3900 PED
valuea=0.5300 PED
valuea=0.4300 PED
valuea=0.4100 PED
valuea=0.4000 PED
valuea=0.3600 PED
valuea=0.4800 PED
valuea=0.3500 PED
valuea=0.4900 PED
valuea=0.3600 PED
valuea=0.5400 PED
valuea=0.3500 PED
valuea=0.3500 PED
valuea=0.4500 PED
valuea=0.5300 PED
valuea=0.4800 PED
valuea=0.4200 PED
valuea=0.5000 PED
valuea=0.3400 PED
valuea=0.5400 PED
valuea=0.4800 PED
valuea=0.4900 PED
valuea=0.3900 PED
valuea=0.4800 PED
valuea=0.4200 PED
valuea=0.3600 PED
valuea=0.5200 PED
valuea=0.4600 PED
valuea=0.3300 PED
valuea=0.4800 PED
valuea=0.4100 PED
valuea=0.3800 PED
valuea=0.4800 PED
valuea=0.3800 PED
valuea=0.4500 PED
valuea=0.3800 PED
valuea=0.4600 PED
valuea=0.4500 PED
valuea=0.0700 PED
17.02 total over 40 pulls with 2 speed enhancers = 42.55 per pull

valuea=0.4100 PED
valuea=0.5100 PED
valuea=0.3600 PED
valuea=0.4600 PED
valuea=0.4100 PED
valuea=0.3900 PED
valuea=0.5400 PED
valuea=0.3300 PED
valuea=0.4000 PED
valuea=0.3700 PED
valuea=0.3500 PED
valuea=0.4300 PED
valuea=0.4700 PED
valuea=0.3500 PED
valuea=0.3700 PED
valuea=0.3700 PED
valuea=0.3600 PED
valuea=0.4400 PED
valuea=0.4500 PED
valuea=0.4300 PED
valuea=0.3900 PED
valuea=0.4300 PED
valuea=0.3800 PED
valuea=0.5400 PED
valuea=0.4400 PED
valuea=0.3800 PED
valuea=0.3400 PED
valuea=0.4700 PED
valuea=0.2700 PED
11.84 29 pulls no enhancers = .408 per pull


They work
my tracker actually compares these kinds of stats for all items used over different setups
 
Last edited:

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
Just a quick sample but it shows the same over time .....


valuea=0.4500 PED
valuea=0.3900 PED
valuea=0.5300 PED
valuea=0.4300 PED
valuea=0.4100 PED
valuea=0.4000 PED
valuea=0.3600 PED
valuea=0.4800 PED
valuea=0.3500 PED
valuea=0.4900 PED
valuea=0.3600 PED
valuea=0.5400 PED
valuea=0.3500 PED
valuea=0.3500 PED
valuea=0.4500 PED
valuea=0.5300 PED
valuea=0.4800 PED
valuea=0.4200 PED
valuea=0.5000 PED
valuea=0.3400 PED
valuea=0.5400 PED
valuea=0.4800 PED
valuea=0.4900 PED
valuea=0.3900 PED
valuea=0.4800 PED
valuea=0.4200 PED
valuea=0.3600 PED
valuea=0.5200 PED
valuea=0.4600 PED
valuea=0.3300 PED
valuea=0.4800 PED
valuea=0.4100 PED
valuea=0.3800 PED
valuea=0.4800 PED
valuea=0.3800 PED
valuea=0.4500 PED
valuea=0.3800 PED
valuea=0.4600 PED
valuea=0.4500 PED
valuea=0.0700 PED
17.02 total over 40 pulls with 2 speed enhancers = 42.55 per pull

valuea=0.4100 PED
valuea=0.5100 PED
valuea=0.3600 PED
valuea=0.4600 PED
valuea=0.4100 PED
valuea=0.3900 PED
valuea=0.5400 PED
valuea=0.3300 PED
valuea=0.4000 PED
valuea=0.3700 PED
valuea=0.3500 PED
valuea=0.4300 PED
valuea=0.4700 PED
valuea=0.3500 PED
valuea=0.3700 PED
valuea=0.3700 PED
valuea=0.3600 PED
valuea=0.4400 PED
valuea=0.4500 PED
valuea=0.4300 PED
valuea=0.3900 PED
valuea=0.4300 PED
valuea=0.3800 PED
valuea=0.5400 PED
valuea=0.4400 PED
valuea=0.3800 PED
valuea=0.3400 PED
valuea=0.4700 PED
valuea=0.2700 PED
11.84 29 pulls no enhancers = .408 per pull


They work
my tracker actually compares these kinds of stats for all items used over different setups
Those data are showing no difference though. It's a bit smaller of a sample size, so you're going to get much more random values pushing the early averages. It's just as likely next time that the enhanced excavator would have a slightly smaller amount per pull next time. Like with the OP, you need to run those through a statistical test like a t-test. The p-value for yours is p = 0.3547, so definitely not in statistically significant difference territory.

Also in the long run, assuming you are pulling from the same TT-value resource at least to standardize things, you should be expecting closer to .50 ped per pull if you are using two enhancers at 10% increase per enhancer.
 

Deepa2

Provider
Joined
May 14, 2020
Posts
181
Location
Bangkok/Vitebsk
Avatar Name
Deepa Crosser Berkut
people reported initially what some extractors work with enhancers.
 

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
You need to drop values of last pull
I double checked with that, and even in that case, the p-value is still not significant. Unequal sample sizes also make the stats a little wonky for comparisons too.
 

kingofaces

Prowler
Joined
Jun 10, 2013
Posts
1,049
Location
US
Avatar Name
Tony KingofAces Hans
Checking with folks that have done some testing themselves, it looks like this is still not fixed. On an improved, you're almost never going to break 1 ped per pull on oil, etc., so if the enhancers were working with a 10% increase, a good rule of thumb is that you should be seeing some 1 ped+ pulls at least.
 
Last edited:
Top