Help: Tracker screenshots not of full screen

Phillip J-Fry

Guardian
Joined
Feb 18, 2010
Posts
255
Society
Classified
Avatar Name
Phillip TheTank J-Fry
Hi. I recently started playing Entropia on my laptop instead of only on my desktop PC. I installed Entropia Tracker on my laptop too, Windows 10 os. I'm having a problem with tracker screenshots on my laptop but not my desktop PC.

Screenshots of Globals are being captured but the right side and bottom are cutoff. The resulting image file has a resolution of 1536x864. If I manually take a screenshot using the screenshot action from the Entropia Action library, it comes out correctly as a 1920x1080 image of the full screen.

Does anybody know how to fix this issue with tracker screenshots?

Here's an example of a cutoff screen
 

Phillip J-Fry

Guardian
Joined
Feb 18, 2010
Posts
255
Society
Classified
Avatar Name
Phillip TheTank J-Fry
I was able to fix this issue.

For those interested the solution was to go into Windows 10 Settings -> System -> Display and under "Scale and Layout" changing the "Change the size of text, apps, and other items" from 125% to 100%.


I'm happy :wtg:
 

Killahbee

Elite
Joined
Aug 30, 2005
Posts
4,919
Location
The Netherlands
Society
Silly Underground Family
Avatar Name
Killahbee Killer Bee Killahbee
For manual screenshots there is a screenshot button in the library. I bind that to the screenshot button, it works perfectly!

Auto screenshots- Yes!!!!
 

Phillip J-Fry

Guardian
Joined
Feb 18, 2010
Posts
255
Society
Classified
Avatar Name
Phillip TheTank J-Fry
For manual screenshots there is a screenshot button in the library. I bind that to the screenshot button, it works perfectly!

Auto screenshots- Yes!!!!
Yah I was able to grab manual screens in several ways that worked. The main problem was that automatic caputres of globals and hofs were not working until I changed this setting.
 

theProphet

Prowler
Joined
Mar 8, 2006
Posts
1,292
Location
Austria / Vienna
Society
Calypso Rescue Team
Avatar Name
Prophet the Prophet from Planet Zen
Windows 10 Settings -> System -> Display and under "Scale and Layout" changing the "Change the size of text, apps, and other items" from 125% to 100%.
works best for people with huuuuge resolutions ;)
 
Top