Weird technical problem

Kshahdoo

Young
Joined
Apr 22, 2018
Posts
24
UI doesn't load normally

So when I connect to Entropia Universe with my default connection (what my ISP provides), almost everything works perfectly, like good ping, almost no lags... alas, it takes 30 sec and more to load items info and auction pages in the game, and sometimes game chat doesn't load at all (I get an internal error message).

So I start to use free VPN service (Windscribe) with servers in Netherland. It solves any problems with item infos, auction and chat, but the game itself doesn't work great, because of ping and especially lags problem.

Back to few months ago I used to solve this problem with reconnecting untill I had my chat loaded instantly, when I entered the game. Now it just doesn't work. It always takes 10-20 sec to load the chat, and sometimes it doesn't load at all, so I have to reconnect. And of course, I have problems with item info and auction load time. And using VPN with all its problems seems like isn't a great option as well.

I don't know, what to do.
 
Last edited:

Xavier_Jr

Elite
Joined
Jul 21, 2009
Posts
2,634
Society
Guess Who
Avatar Name
Xavier Jr Riquelme
Same problem here. Begins today 09 january. (I suppose it has to do with the stability of the client, because the last time they "fixed")
 
Last edited:

trance

Elite
Joined
Mar 31, 2006
Posts
4,283
Location
Old Switzerland
Society
Natural Born Killers
Avatar Name
hypnotica TRANCE blain
Maybe your HDD drive is full, or SSD. If you use no SSD, there is a way to make load faster. Buy a SSD drive.
Also possible, that you have to low RAM, and eu need to use the Drive.

If you want help, some more info may could help too, like what system you have (CPU,GC,Ram, Drives).

Into the clientloader, you also can setup different connection speed to the internet.
 

Xcessive

Alpha
Joined
Mar 8, 2015
Posts
553
i am having the same issue on cyrene. when i load it takes several minutes to load friends list, more time to load the message center, and then messages (like profession level increases) never appear. I submitted a ticket about it yesterday, and another player in cyrene chat said he was having similar issues as well.

there is other oddities with it as well, but ya, as of yesterday afternoon, i found things to be largely unbearable, and logged out after trying multiple times to log in, reboot system, restart client; nothing worked.
 

Xcessive

Alpha
Joined
Mar 8, 2015
Posts
553
mine was fixed this morning,.. and had a reply from support that there could be additional issued addressed in coming patch/maintenence
 

GermanMan

Mature
Joined
Nov 24, 2017
Posts
34
Society
Freelancer
Avatar Name
GermanMan GermanMan GermanMan
Since yesterday my chat window will not load anymore. Was gone in the middle of the game. The storage terminal often has an internal error message.
 

Kshahdoo

Young
Joined
Apr 22, 2018
Posts
24
Well, I still have this weird problem. Everything is ok with a free VPN, but chat and auction don't work properly, if I use a direct connection.
 
Top