PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Page 9 of 9 FirstFirst ... 2 3 4 5 6 7 8 9
Results 81 to 84 of 84
  1. #81
    My post was destined to Chris Enzo, in others thread on the problem some people talked about this WARP thing so if Enzo tried it, it could be the reason he get the error now, just reverting the dxcpl settings to default will fix it,
    if you didnt touch this yea it's not relevant.
    My EU work again since the last MA patch but i get the DX11 not supported warning message, so i'm searching a software fix for future

  2. #82
    About to give up on this laptop Lenovo Y50.

    Ity was delivered with Windows 8,1 from the start and I upgraded to Win 10.

    Tried the latest drivers supplied by Lenovo, tried the latest drivers supplied by Nvidia, no change.

    Bios only have 2 options,
    1: "switchable graphics" Integrated / Nvidia card
    2: Use integrated only

    So I cant force laptop to use Nvidia only.

    Have all the latest drivers for hardware/bios supplied by Lenovo and Microsoft.

  3. #83
    Marauder Angel O2 Mercer's Avatar
    Joined
    Mar 2010
    Location
    Spain
    Avatar
    Angel O2 Mercer
    Society
    Rangers
    Posts
    5,866
    Images
    308
    Quote Originally Posted by Chris Enzo View Post
    This quote is hidden because you are ignoring this member. Show Quote
    About to give up on this laptop Lenovo Y50.

    Ity was delivered with Windows 8,1 from the start and I upgraded to Win 10.

    Tried the latest drivers supplied by Lenovo, tried the latest drivers supplied by Nvidia, no change.

    Bios only have 2 options,
    1: "switchable graphics" Integrated / Nvidia card
    2: Use integrated only

    So I cant force laptop to use Nvidia only.

    Have all the latest drivers for hardware/bios supplied by Lenovo and Microsoft.
    Does this thread help you?

  4. #84
    Got some strange graphics glitches when my comp restarted on medium settings and I tried to go back to low and safe combo, but after relog things were ok. Yes, I'm getting the warning message as part of logon, which invisibles the mouse when trying to click, ok, by the way .... but for now, all is good again.
    TY, MA, for reallowing access for 'older' systems and cards again for now.

Page 9 of 9 FirstFirst ... 2 3 4 5 6 7 8 9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook