PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Elite
    Joined
    Jan 2008
    Gender | Ingame
    Male | Male
    Location
    Arizona
    Avatar
    Herco Coz Mann
    Posts
    4,295
    Images
    89

    I wonder if the connection problems will be solved ?

    I tried to log in this morning. First time loading sit there and and got the not responding pop from Microsoft. Second as it started is said connection lost before I ever got in. Third I got the "You are logged in" message. Then finally got in but still THE LAG, THE LAG, I am going mad lol. Makes me wonder if MA is trying to drive us out. How much money could MA make on the TT that is owed to the players if we all just quit because we could not stay logged in long enough to TT our stuff ? Think about it. I am still getting constance lag, I can tell because my sound system keeps blinking which means it not getting a signal. I am also getting "the creature can not be harmed" thing again and we have not had that in a while, at least I have not seen it.

    Think about it.
    Coz "The Bone Merchant"
    If at first you don't succeed, deposit.

  2. #2
    No lag for me for days, could be on your end.. think about it. THINK ABOUT IT

  3. #3
    February 2020 - check

    Compilation coming in December stay tune !

    ps no lag and i am on shit internet atm

    Think about that

  4. #4
    Mutated Oleg's Avatar
    Joined
    Aug 2006
    Gender | Ingame
    Male | Male
    Location
    Leeds, UK
    Avatar
    Oleg Oleg McMullery
    Society
    Rangers
    Posts
    18,929
    Images
    667
    I recently had a lot of disconnection problems, which started when the new graphics update arrived, or when I got a new PC. Both things happened the same week so I'm not sure which caused it, but I solved it by reducing my connection speed, which you can do using the Tools button on the client loader. Brought it down to 512kb and haven't had a DC since. So, try that.

  5. #5
    Prowler Legends's Avatar
    Joined
    Dec 2006
    Gender | Ingame
    Male | Male
    Location
    Canada
    Avatar
    Inherent Marxus Legends
    Society
    Dirty Dingos
    Posts
    1,191
    Images
    420
    Complete Armor Guide <--- Find out everything there is to know about Armor
    My Armor Shops at Twin Peaks mall, 2nd floor: Mayhem Armor Shop, Robot Armor Shop, Animal Armor Shop
    Check out my blog: Legends' Hunting Blog!

  6. #6
    Elite
    Joined
    Jan 2008
    Gender | Ingame
    Male | Male
    Location
    Arizona
    Avatar
    Herco Coz Mann
    Posts
    4,295
    Images
    89
    Thanks all for the feed back. I need to talk to someone living in Arizona with COX to see if they are having problems.
    Coz "The Bone Merchant"
    If at first you don't succeed, deposit.

  7. #7
    Elite
    Joined
    Jan 2008
    Gender | Ingame
    Male | Male
    Location
    Arizona
    Avatar
    Herco Coz Mann
    Posts
    4,295
    Images
    89
    Quote Originally Posted by Oleg View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I recently had a lot of disconnection problems, which started when the new graphics update arrived, or when I got a new PC. Both things happened the same week so I'm not sure which caused it, but I solved it by reducing my connection speed, which you can do using the Tools button on the client loader. Brought it down to 512kb and haven't had a DC since. So, try that.
    Thanks I will give that a try.
    Coz "The Bone Merchant"
    If at first you don't succeed, deposit.

  8. #8
    Prowler TSCRYPTO's Avatar
    Joined
    Nov 2005
    Gender | Ingame
    Male | Male
    Location
    A stone's throw away from Antarctica
    Avatar
    TS TSEC CRYPTO
    Society
    Freelancer
    Posts
    1,538
    Images
    349
    I have had some horror lag. Primarily in the evenings (my time).
    Mobs rubber-banding. Disappearing, while attacking me and then re-appearing etc.
    For me, I am guessing it's purely geographical.

  9. #9
    Elite
    Joined
    Jan 2008
    Gender | Ingame
    Male | Male
    Location
    Arizona
    Avatar
    Herco Coz Mann
    Posts
    4,295
    Images
    89
    Quote Originally Posted by Oleg View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I recently had a lot of disconnection problems, which started when the new graphics update arrived, or when I got a new PC. Both things happened the same week so I'm not sure which caused it, but I solved it by reducing my connection speed, which you can do using the Tools button on the client loader. Brought it down to 512kb and haven't had a DC since. So, try that.
    I tried to no avail. Having said that I have 40-60 megabit cable connectionand most of the time at 60 and I don't understand why slowing it down would work. Not arguing with you or being a ass (not this time anyway lol) just wondering.
    Coz "The Bone Merchant"
    If at first you don't succeed, deposit.

  10. #10
    Elite
    Joined
    Jan 2008
    Gender | Ingame
    Male | Male
    Location
    Arizona
    Avatar
    Herco Coz Mann
    Posts
    4,295
    Images
    89
    One other thing for you internet gurus, what about the threads count ? I noticed it was set to 12. I did set my D/L to 1 megabit and that seemed to help some how about the thread count?
    Coz "The Bone Merchant"
    If at first you don't succeed, deposit.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook