PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Results 1 to 6 of 6
  1. #1
    Alpha kingofaces's Avatar
    Joined
    Jun 2013
    Gender | Ingame
    Male | Male
    Location
    US
    Avatar
    Tony KingofAces Hans
    Posts
    605
    Images
    10

    Mining probe sounds

    I've had this off an one for years now where sometimes when I drop probes, I'll get the sound associated with it. Other times, I can log in and there's no sound from the probe and nothing else for sound unless I hit a claim. Everything else works fine in other areas for sound, and the only way to fix this I've tried is to log out and log back in (though that doens't always work).

    Does anyone else run into this or have any heard of it's something in the settings on the user end to check?

  2. #2
    Guardian Phillip J-Fry's Avatar
    Joined
    Feb 2010
    Gender | Ingame
    Male | Male
    Avatar
    Phillip TheTank J-Fry
    Society
    Classified
    Posts
    241
    Images
    30
    I've had this same issue for years. One time I made a bug report support ticket about it but nothing came of it. A pity because the sound of dropping probes is a really cool sound!

  3. #3
    Guardian Phillip J-Fry's Avatar
    Joined
    Feb 2010
    Gender | Ingame
    Male | Male
    Avatar
    Phillip TheTank J-Fry
    Society
    Classified
    Posts
    241
    Images
    30
    Found a fix for this. When there's no sound from dropping probes, go to options->sound->disable all sounds. You need only to check this for half a second then uncheck it and you should get mining sound again.

  4. #4
    Prowler Aloisius's Avatar
    Joined
    Nov 2014
    Gender | Ingame
    Male | Female
    Location
    Fort Fury
    Avatar
    Jo Aloisius Smith
    Society
    Natural Born Killers
    Posts
    1,372
    Blog Entries
    1
    Images
    28
    Quote Originally Posted by Phillip J-Fry View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Found a fix for this. When there's no sound from dropping probes, go to options->sound->disable all sounds. You need only to check this for half a second then uncheck it and you should get mining sound again.
    sigh lol MA isn't even embarrassed

  5. #5
    Alpha kingofaces's Avatar
    Joined
    Jun 2013
    Gender | Ingame
    Male | Male
    Location
    US
    Avatar
    Tony KingofAces Hans
    Posts
    605
    Images
    10
    Quote Originally Posted by Phillip J-Fry View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Found a fix for this. When there's no sound from dropping probes, go to options->sound->disable all sounds. You need only to check this for half a second then uncheck it and you should get mining sound again.
    You know, if they wanted to do a really quick workaround without using up time to find the actual cause, MA could just automatically have the sound cycle like this once at login before lack of sound would even be noticed. Problem solved, on to the next crisis?

  6. #6
    Marauder
    Joined
    Aug 2013
    Gender | Ingame
    Male | Male
    Location
    Tennessee, USA
    Avatar
    MeLoveYou LongTime FiveDolla
    Society
    Entropialoot.com
    Posts
    7,096
    Images
    44
    Funny story on this.. I am heavily influenced by ASMR. One of those "special people". The sounds that probe drops make triggers an ASMR response for me.

    I have had this issue often and is disappointing. I would like the beep beep beep beep to go away though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook