FIX IT NOW !

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
974
It's unbearable !
A f*cking freeze every 30 seconds.

It's been going on for over 4 months now.
How serious is this ?
How professional is it ?.. :unsure:

Dear MA, it seems obvious that nobody in your team is able to understand and solve this problem.

So why don't you temporarily hire someone from the outside to solve this problem.
There are extremely competent people in every field in this world.
Find them and hire them to solve this problem.

Also, the fact that you say absolutely nothing about it is very worrisome.
Do you think it's not a big deal, that it's acceptable ?

NO, it's unacceptable. (n)

The 2 things that players in general hate the most are LAGs and CHEATERS.
We're really lucky here, we have both !

Right now I'm still playing for one reason; The end of iron missions.
But be sure that as soon as it's over, if this lag is still there, I'll stop playing until it's fixed.
If this lag is there for years, then I won't play at all for years.
And I hope a lot of players will do the same thing...

In fact, I wonder if we should organize some kind of protest strike to force you to fix the problem..?
Maybe we should organize a sit-in, every day for 2 hours, where all the disgruntled players would do nothing but sit there and talk, not spending a single PEC.
Maybe then you'd consider the problem seriously...?

So MA, PLEASE FIX THIS UNBEARABLE LAG ! :mad:
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
974
Still the same shit...

Freeze every 30 seconds, or every minute if you're lucky...

On average a hundred freeze during a one-hour hunt !
It's a shame.

Besides the math was wrong yesterday, it was already day 132. (Started on March 3rd)
Today is the 133rd laggggy day.

It's better to be accurate if we want to appear in the world record book again...

And not a word from you... just move on guys, nothing to see here, everything is fine...

How is that possible?
If EU would be just a normal, non-RCE, subscription game, you would have already lost half of your player base after 4 months of this shit...

Indeed you are very lucky to have this community, who for the most part, concerning this game, act like drug addicts ready to take any bad product rather than nothing...
 

Taldur

Provider
Joined
Jan 28, 2018
Posts
135
I don't know anything about your connection but im getting one or two lag spikes an hour max.
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
974
I don't know anything about your connection but im getting one or two lag spikes an hour max.
My connection is exactly the same as it was before March 3rd when everything was working perfectly and I had ZERO lag spike.

Exactly like many other players like that has already been said for more than 4 months in a dozen threads...

My connection hasn't changed and that's why I have absolutely no connection problems with any other game or site than Entropia since March 3rd.

We already know that this problem that appeared 4 months ago does not affect 100% of players, and so much the better for those who are not affected, but it affects enough players for MA to wake up and seriously look into the problem.
 

Fanan

Stalker
Joined
May 27, 2008
Posts
1,597
Location
Portugal
Avatar Name
Fanan Head Shot
The lag spikes are related with the server you are on it seems. It's way more noticeable on some servers.

Last Sunday I even died because of it, server records the damage you take first and only then the damage that you inflict.

I even heard some players complain not hunting the mobs they wanted because of this lag spikes.

And yes it all started after that VU. So is not related with more traffic on web worldwide but with anything you mess up. Fix it please MindArk?
 

Fanan

Stalker
Joined
May 27, 2008
Posts
1,597
Location
Portugal
Avatar Name
Fanan Head Shot

Forgo says "Hi Lag! How are you today?"

Click where it says Twitch to see it.
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
974

Forgo says "Hi Lag! How are you today?"

Click where it says Twitch to see it.
Exactly this.
The messages "busy item" or "already equiped" appears when you switch item just at the start of a lag.

Otherwise it's the same thing but without any message.
Because MA removed the "failed" message, since it's the only "idea" they've had about this issue... o_O

Now imagine this happening every 30 or 45 seconds... It's enough to drive you crazy. :sick:

And it's true that changing servers sometimes makes it "a little" better (or worse).

But even if these lags only appears 10 times in 1 hour, it's still 10 times too many.

Anyway, I don't have to look for what causes these lags.
Making this game run smoothly is not my job... :whistle:
 

lockside

Dominant
Joined
Jan 20, 2009
Posts
353
Location
France
Society
Warriors On Arrival (WOA)
Avatar Name
John Lockside Lock
I have same lags but it's like 1 every 10-15 minutes.
I'm actually selling out for the two reasons and more u say after 15 or more years of playing ...
I'm bored to see cheaters feeding by the game and Mindark doing nothing :( I no more have fun to pay a lot of Kped each month to see that.
I regret a lot the old game times with the lot of fun =)
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
974
I have same lags but it's like 1 every 10-15 minutes.
I'm actually selling out for the two reasons and more u say after 15 or more years of playing ...
I'm bored to see cheaters feeding by the game and Mindark doing nothing :( I no more have fun to pay a lot of Kped each month to see that.
I regret a lot the old game times with the lot of fun =)
Sad.
Cheaters are another problem, but it's true that it's sadly a valid reason to leave the game...
I mean the fact that MA hardly does anything about it, which is an aberration.

As far as the lags are concerned, fortunately it's not always that bad.
Yesterday I went hunting Marcimex in the instance, and there the amount of lags was divided by 10.
It appeared about once every 5-10 minutes on average.
Which is still too much, but already better.
Maybe all the mobs should be in instances ?

But other than that, lately it's been really horrible, and every day, on any server I had the maximum amount of lag, which made me create this thread.
Because enough is enough...

Today I lowered the connection setting in the loader, and I feel like it's a little bit better.
I still had few of this freezing lags, but low amount, and it seems they are shorter, freezes today last 1-3 seconds instead of 3-9 seconds (aproximately).
But it's still too early to tell if it's really related to that.
Maybe just random lucky smoothy day..
 
Last edited:

aVaLON_52

Stalker
Joined
Oct 20, 2013
Posts
2,072
Society
AON
Avatar Name
Avalon Butterfly Erupter
Just curious if you are connected through wifi or LAN. I was playing through wifi on my internet once and experiencing similar problems. Then I switched to LAN on the same internet and it solved the issue...
 

atomicstorm

Marauder
Joined
Aug 21, 2013
Posts
7,366
Location
Tennessee, USA
Society
Entropialoot.com
Avatar Name
MeLoveYou LongTime FiveDolla
No lag for me. If you're connected by wifi, you should check your router.
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
974
Of course I'm wired.

What worries me the most now, with the passing of time, is that fewer and fewer people seem to know what we're talking about here.
Maybe a lot of people have become bored, and I understand them, with MA's inaction.

So as a reminder:

The lag we're talking about here starts with this:


At least it appeared exactly at this date.

4 Days later I've already made a thread describing it, and you can see from the answers that I was not alone...


12 days later it was MA who made a thread.
Blaming... the coronavirus ! :rolleyes:


Then even later, several threads appeared.
That I'm not going to have fun looking for..
But this one is a good example, you can read all the answers, and also notice that 142 people voted for MA to wake up and fix the lag !


So again, we are talking about something very specific here, that appears on March 3rd, and that not everyone is affected by. (Lucky you)



PS:

I played today on Monria like 3-4 hours, and had ZERO of this freeze/lag !
So it can be from every 30-45 seconds for hours and days, to nothing.
And from what I experience it depends on where AND when you login ingame. (but I already explained that in others threads)

Oh, by the way, guess why MA recently removed FAILED messages ? :unsure:
People were complaining about all these FAILED. (that showed up in packs of 3 just after the freeze/lag we're talking about)
MA removed the FAILED message.. 🛠 Problem solved.. :LOL:
 
Last edited:
Top