Graphic issue whith Argo cave and some others caves

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
913
Not sure where to post this, so moderators can move it if needed.

An issue appeared few months ago whith Argo cave and some others (the one whith pupugi/snarg/tsk-tsk for sure, and I think most caves (brown rock looking) but only the feff one that works good)

In many places in these caves, frame-rate drop to 4/5 images/sec, making it absolutely unplayable.

This happens ONLY when something is equiped on avatar (gun/fap, etc..)

I play on a laptop (Win10 64/ i5/1050TI/ 8GO RAM), playing the game whith medium settings (it can run in High but I prefer Medium that keep my PC cold)

The game runs always very smooth whith this setting, but only in these cave it's unplayable.
I know it's kind of new since I was doing argo cave everyday few months ago whithout any problem, it was as smooth as in any other places ingame.

I repeat it's only when an item is equiped.
And when there is still mob inside the cave. (in argo cave, after I killed all the 50 mob inside, I can equip anything again and the issue is gone)
I know it seems weird but I made many test, it's 200% sure.

Right when I unequip the gun, frame rate jump from 4/5 to 80/100.

I've tried everything I could whith settings, High, Low, even Safe mode.. No change.

I've asked around, and I'm not the only one to get the issue, some others people have it, and many said it's extremly laggy insides caves.

So please, would be nice to check this issue.
 
Last edited:

Ludvig|MindArk

MindArk Official
Staff member
MindArk Official
Moderator
Joined
Feb 10, 2006
Posts
15,540
Location
Sweden
Avatar Name
Formerly "Foeburner Nighthawk Delta"
I have moved the thread to the bug reports forum and will forward it to the dev team, but please also make a support case about the issues you are experiencing and any relevant information. Thanks.
 

K_rupT

Prowler
Joined
Apr 2, 2008
Posts
1,059
Location
Eudoria
Avatar Name
KrupT KrupT RaveR
Can confirm too that the argo cave is laggy af. Fps doesn't exist well in there 👎
 

Sub-Zero

Elite
Joined
Aug 7, 2007
Posts
2,971
Location
Sweden
Society
Guess Who
Avatar Name
Sub-Zero The Killer
I have moved the thread to the bug reports forum and will forward it to the dev team, but please also make a support case about the issues you are experiencing and any relevant information. Thanks.
This happens for me not only on caves, but also on cyclops depths, it's a fog effect that makes it lagg like that for me. When the fog effect is not showing i have no lagg in cave. I play on very high settings. Usually 90+ fps otherwise.

Hope this helps.
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
913
This happens for me not only on caves, but also on cyclops depths, it's a fog effect that makes it lagg like that for me. When the fog effect is not showing i have no lagg in cave. I play on very high settings. Usually 90+ fps otherwise.

Hope this helps.
I think it's different from the issue I described since it happens only whith item equiped (which sounds weird but is true) and furthermore it happens even in Safe Mode.



BTW I take the opportunity of this thread to say what is missing in ALL caves IMO (but not Feff one): RANGE.
Would be nice to make caves alot bigger then the Range becomes usefull.. :)

That's why I don't hunt in caves: Too much Lag and Not enough Range.

Optional: Remove the background sound in caves (humming Fallout caves style) that is nice for 5 minutes, but becomes very annoying after some time.
 

Haruto Rat

Elite
Joined
Jul 9, 2013
Posts
3,341
Society
fode et fuge
Avatar Name
Cunning Haruto Rat
I've noticed degraded performance in the CUHOF instance on Toulan, in the area between 1st and 2nd door (i.e. the first room that has mobs). Elsewhere in the instance it's just fine, so there indeed might be some particular lighting or particle effect at fault. It's unlikely to be a caching issue as it happens every time in consecutive runs.
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
913
I've noticed degraded performance in the CUHOF instance on Toulan, in the area between 1st and 2nd door (i.e. the first room that has mobs). Elsewhere in the instance it's just fine, so there indeed might be some particular lighting or particle effect at fault. It's unlikely to be a caching issue as it happens every time in consecutive runs.
in the area between 1st and 2nd door (i.e. the first room that has mobs). Elsewhere in the instance it's just fine
Would be nice if you could test unequip gun/fap there to see if it's same issue.

It's same on others caves, in argo cave the issue don't appear on some small areas.
 

Haruto Rat

Elite
Joined
Jul 9, 2013
Posts
3,341
Society
fode et fuge
Avatar Name
Cunning Haruto Rat
Would be nice if you could test unequip gun/fap there to see if it's same issue.

It's same on others caves, in argo cave the issue don't appear on some small areas.
I'm not on Toulan at the moment but will keep in mind to check if I notice anything suspicious in Arkadian instances.
 

Summer

Old Alpha
Joined
Jan 22, 2008
Posts
851
Location
Emerald Lakes Mall, lvl 1
Society
Planet Express
Avatar Name
Alkesh Summer Vallan
yup the caves are laggy af when you first go in
 

Rock Stone

Guardian
Joined
Jan 18, 2019
Posts
204
The Arg caves are bad lag now. I used to go there almost every day and get a token.
I thought it might be the Mobs.
If you turn West it lags.
Turn another direction and it goes away for me.
I believe that direction is heading in. so as someone said going into the cave is instantly noticed.
I avoid it now
Rock
 

Taldur

Provider
Joined
Jan 28, 2018
Posts
112
Disabling the "Locking Ignores View"-option removed the lag for me.
I noticed that hovering over a unlocked mob with the cursor removed the issues as well so thats why I tried that.

Ticket sent as well with a description of the workaround, just posting here in case the ticket gets lost :p
 

Rock Stone

Guardian
Joined
Jan 18, 2019
Posts
204
I went back to double check.
It was actually facing east that lagged me out.
The reason there was no lag pointing West was that I killed all the mobs behind me.
After i turned around the lag was gone.
After I cleared the cave there was no more lag anywhere.
For sure it is Mob Lag.
I play 3rd person, camera unlocked and my locking ignores view is unchecked.
Rock
 

StarGlider

Prowler
Joined
May 1, 2008
Posts
1,233
Location
UK
Society
Entropia Directory
Avatar Name
Suzy
I tried the unequipping weapon(any type of weapon), in Argonaut cave and the lag stopped.

Weird that one, lag usually stops for me when I get 2nd box to (the going left - left route).

Wish they would fix this problem, if I get a daily for mind weaver, the lags nauseating.

Feffoid cave is fine btw, so hope they don't break that one to.
 

LAZZ

Stalker
Joined
May 25, 2005
Posts
2,365
Location
Im from the high coust in sweden!
Society
Calypso Rescue Team
Avatar Name
Lazer"LAZZ" Nero
I can also confirm this. The first room and the pass to nest been very laggy and i also fall thru and died a couple of times both in argo cave and at the cave N of Corinth .
 

Cod4

Dominant
Joined
Apr 6, 2018
Posts
484
Society
The Ministry
Avatar Name
WellPlayed Cod4 WellPlayed
This issue still exists and is very annoying.
 

FuRiouSOne

Young
Joined
Jun 11, 2020
Posts
13
Location
Texas
Avatar Name
Dan
Disabling the "Locking Ignores View"-option removed the lag for me.
I noticed that hovering over a unlocked mob with the cursor removed the issues as well so thats why I tried that.

Ticket sent as well with a description of the workaround, just posting here in case the ticket gets lost :p
TY this 90% fixed the lag issue. There is still some lag when facing mobs that are in rooms you cant see but not nearly as bad as with "locking ignores view" checked.
 

Scurvy Sityl

Stalker
Joined
Feb 8, 2013
Posts
1,557
Society
Apocalyptic Uprising
Avatar Name
Scurvy Sityl LaRoux
Where is an argonaut cave? :O

Wait, is it the cave north of Emerald lakes Mall?
 
Top