Issue notice regarding Shaders/Icons and Graphical issues

Bertha Bot

Entropia News Fetcher
Joined
Jul 26, 2006
Posts
2,942
We are aware that some players are facing graphic issues due to their cached data, so if you are encountering a lot of issues with your graphics and shaders/icons we advice that you clear your shader/icon cache before reporting the issue.

You can do this by going into your Planet data folder and removing the cache folder under shaders and the icon folder under cache.

The default path for these folders are:
C:\ProgramData\entropia universe\public_users_data\shaders
C:\ProgramData\entropia universe\public_users_data\cache

You can find your folder path in your client loader under the tool sections "Folders" tab.

If this does not resolve your issue please file a support case and make sure you add a screenshot as it makes it a lot easier for us to gather information regarding these problems.

Please file these under Technical, Video and graphics.

Thank you for your patience


Originally Posted Here
 

MsPudding

Elite
Joined
Feb 2, 2011
Posts
2,663
Location
Salt Lake City, USA
Avatar Name
Rachel MsPudding Hawkins
More people need to see this post. Hopefully this suggestion solves some of the graphic and texture issues.

I'll know how messed up my stuff looks when I get home tonight and do the update.
 

theProphet

Prowler
Joined
Mar 8, 2006
Posts
1,292
Location
Austria / Vienna
Society
Calypso Rescue Team
Avatar Name
Prophet the Prophet from Planet Zen
maybe you shouldn't have removed the clear shader cache option out of the client loader. i mean, some people aren't very used to use windows explorer to remove broken folders in your folder structure manually...

yes, executing clear shader cache at every VU did help alot for every client, didn't it? and removing the manual command button was the best decision ever...

:girl:
 

Mega

Chaotic Good
Joined
Sep 30, 2006
Posts
15,845
Location
United Kingdom
Society
Kaos
Avatar Name
MegaVolt
maybe you shouldn't have removed the clear shader cache option out of the client loader.
I agree.

Put it back! :yup:

Do we have to clear public_users_data \ cache \ icon too? Those look fugly.
 
Last edited:
Joined
Mar 25, 2019
Posts
20
I'd make do and not use this method if I were you..

I seem to crash now while loading Blueprints in storage. Can't say positively that I loaded the full page of items in my storage before I tried this, but it happened after I had seen the thread..
 

The Stare

Provider
Joined
May 17, 2016
Posts
147
Location
Deathplace of Bausch & Lomb, Kodak, Xerox
Society
Spectra
Avatar Name
Hellbound Happy Heathcliff
This made no difference at all for me. Inventory and storage icons are either all washed out, transparent, or dull and colorless. Even the PED look corroded! The exception seems to be the Explorer Mk. 1 which is just as bright in world as it is in storage & inventory. On the bright side (pun intended), it can be placed anywhere and used to light up the dark nights.
 

MsPudding

Elite
Joined
Feb 2, 2011
Posts
2,663
Location
Salt Lake City, USA
Avatar Name
Rachel MsPudding Hawkins
Yea, I kind of feel like overall the graphics are slightly worse for me than from before. However, I am enjoying several new things about the patch, and I'm optimistic that the graphics will get repaired and fixed w/ time. Fingers crossed they release a hotfix in like a day or two and address some of the larger issues.

A lot of the textures aren't working properly. I submitted a support case regarding the signs that all show up white/blank for me. Many of the objects in my inventory look old and corroded, dark and without detail. My gun, which has laser attachments, has a weird red glow on it even in my inventory. Night time, shadows and dark places, seem to be struggling quite a bit, hunting at night was very dark and difficult to see, maybe flashlight sales will soar!

Hunting during the day was actually an improvement. I think I could see more, and the frame rate and smoothness of looking around seemed better than before. There were times I was thinking to myself that things looked much better, but I'd say that was closer to 30% of the time. Seems with some shader tweaks, texture fixes, and lighting corrections, we could come out ahead.

But, can we stop for a moment and just appreciate the "lock" item feature? :eyecrazy: OMG, thank you! I realize this should have been implemented like 16 years ago, but honestly, it's never too late to get a feature like this! Kudos to the person(s) who got this into the game! :yay::yay::yay:
 

Jan Universe

Alpha
Joined
May 15, 2009
Posts
694
Location
Green Corner
Society
Freelancer
Avatar Name
Jan Candydog NL Universe
I seem to crash now while loading Blueprints in storage. Can't say positively that I loaded the full page of items in my storage before I tried this, but it happened after I had seen the thread..
I CTD when opening the BP's tab in inventory, all cache's where cleared manualy before.
I have no books or BP's in storage, and there I can open the tab without CTD.
So there seem to be an issue with BP's or the books maybe.

Overall, DX11 looks cool.
I saw some amazing things, but i'm not on the right planet to see the best, how it could be.
(Low res textures)

Time to do some updates on textures. (High Res.) :whistle:
Loading times into Vram are still slow as expected, would be nice if that could get some attention somewhere in time. (When loaded, all is fine ofc)
 
Last edited:

mastermesh

Mutated
Joined
Apr 21, 2007
Posts
15,290
Location
Billy Bar
Society
the Ministry
Avatar Name
Maria Mesh
several folks have reported blueprint book issues. I wonder if the fact that the blueprint books have different textures as you advance in filling them has something to do with this (messed up level of detail or something)
 

Bones

Elite
Joined
Sep 17, 2006
Posts
3,036
Location
In the Refrigerator, Behind the Mayonnaise, Next t
Society
Skillin Villains
Avatar Name
Bare BareBones Bones
I do not know where I saw this , and would like to give the credit to the person who posted it first.

Go into Options / Advanced Graphics / post - processing / set to low .

This clears up almost all the fog for me , and also made some textures look better.

Hopefully a patch is coming anyway.

I did try the cache fix as mentioned above , with no discernible difference.
 

Pretto Loco

Dominant
Joined
Jul 21, 2013
Posts
444
Society
Freelancer
Avatar Name
Pretto Loco Believingson
I guess they changed the cache location because I have no \programs\entropia universe\public_users_data folder.
Instead it is located in \users\public\entropia universe.
You can browse to it from the client loader in Tools/Folder.

If someone else is trying to make some stuff look a bit better after vu 17 :)
 

WoenK

Elite
Joined
Feb 26, 2008
Posts
3,943
Location
Munich
Society
Riverboat Gamblers
Avatar Name
Irdeta WoenK Hocren
I guess they changed the cache location because I have no \programs\entropia universe\public_users_data folder.
Instead it is located in \users\public\entropia universe.
You can browse to it from the client loader in Tools/Folder.

If someone else is trying to make some stuff look a bit better after vu 17 :)
Depends were you installed it, programs folder is only used if you use the standard folder.
Not that it matters, my icons are still mostly garbled.
 

Pretto Loco

Dominant
Joined
Jul 21, 2013
Posts
444
Society
Freelancer
Avatar Name
Pretto Loco Believingson
Depends were you installed it, programs folder is only used if you use the standard folder.
Not that it matters, my icons are still mostly garbled.
All right, thanks. Thats what I supected but I will test and see to if cleaning it out makes any differance.
 

The Stare

Provider
Joined
May 17, 2016
Posts
147
Location
Deathplace of Bausch & Lomb, Kodak, Xerox
Society
Spectra
Avatar Name
Hellbound Happy Heathcliff
All right, thanks. Thats what I supected but I will test and see to if cleaning it out makes any differance.
Now that you have had time. It made absolutely no difference, correct?
 

Pretto Loco

Dominant
Joined
Jul 21, 2013
Posts
444
Society
Freelancer
Avatar Name
Pretto Loco Believingson
Now that you have had time. It made absolutely no difference, correct?
You are right, didnt change anything for me. My issue seems to be some icons and spawned items belonging to Next Island, Secret Island and Rocktropia:

  • Wolf Fangs
  • Boar Hoove
  • Papoo Heart
  • Werewolf Claw
  • Vampire Heart
  • Cyclops Head
  • Boar Heart
  • Boar Tusk
  • Wolf Meat
  • Dragon Heart
  • Boar Head
  • Wolf Paw




The Cyclops Head have stopped dropping but I am pretty sure the Boar heads still drop.
Anyway these items seem to be invisible when spawned.



So this dont seem to be a cache issue.
 

WoenK

Elite
Joined
Feb 26, 2008
Posts
3,943
Location
Munich
Society
Riverboat Gamblers
Avatar Name
Irdeta WoenK Hocren
You are right, didnt change anything for me. My issue seems to be some icons and spawned items belonging to Next Island, Secret Island and Rocktropia:

  • Wolf Fangs
  • Boar Hoove
  • Papoo Heart
  • Werewolf Claw
  • Vampire Heart
  • Cyclops Head
  • Boar Heart
  • Boar Tusk
  • Wolf Meat
  • Dragon Heart
  • Boar Head
  • Wolf Paw



The Cyclops Head have stopped dropping but I am pretty sure the Boar heads still drop.
Anyway these items seem to be invisible when spawned.


So this dont seem to be a cache issue.
Concerning the icons...does not look like the problems I had (which was having the same icaon 3 times in the same place and blurred)
I seem to remember that the X meant the icon is missing completely. Could it be that you maybe did not download all planet data ? Maybe take a look there.

And the trophy...since it seems to get the outline, this could be a shader issue. How much RAM does your graphics card have ? Does the Boar head disply fine in the informations window?
 

pechunter

Old Alpha
Joined
May 30, 2006
Posts
771
Location
sweden
Society
Freelancer
Avatar Name
Lamia Majora Pechunter
Mayby a dumb question but dx12 is just as functional as dx11?
Everything looks acceptable but the smuggler coat looks alot worse then pre vu
 

Pretto Loco

Dominant
Joined
Jul 21, 2013
Posts
444
Society
Freelancer
Avatar Name
Pretto Loco Believingson
Concerning the icons...does not look like the problems I had (which was having the same icaon 3 times in the same place and blurred)
I seem to remember that the X meant the icon is missing completely. Could it be that you maybe did not download all planet data ? Maybe take a look there.
Alla PP's content downloads automatically when I get a VU. Since then I have both verified the game content and updated the cache and shaders.

And the trophy...since it seems to get the outline, this could be a shader issue. How much RAM does your graphics card have ? Does the Boar head disply fine in the informations window?
2 GB on my GTX 960. No, none of the images for the items listed above shows up in the information window, the info text is there but images are missing.

Ill send a support case and hope for the best.
 

WoenK

Elite
Joined
Feb 26, 2008
Posts
3,943
Location
Munich
Society
Riverboat Gamblers
Avatar Name
Irdeta WoenK Hocren
Alla PP's content downloads automatically when I get a VU. Since then I have both verified the game content and updated the cache and shaders.



2 GB on my GTX 960. No, none of the images for the items listed above shows up in the information window, the info text is there but images are missing.

Ill send a support case and hope for the best.
Have you tried the game in save mode ?
 
Top