Unable to get Tracker to start logging.

SpikE Odets

Old Alpha
Joined
Feb 16, 2007
Posts
788
Location
Va
Society
Soldiers of Fortune
Avatar Name
SpikE SpikE Odets
The other day I started my laptop and wasn't connected to the network when tracker tried to load up. So it signed me out and once i was connected i got the api code from the site and logged in. Its laoded has all my info under account tab.. But program stats: Stopped and when i click Start logging nothing happens at all. Asked a soc m8 about it and he said was having the same issue.

At first i expected the servers were down.. but globals are still be tracked.. so not sure whats going on. Anyone have this issue that has been able to get it started again?

SpikE
 

Edward-James

Old Alpha
Joined
Nov 12, 2009
Posts
863
Location
Austria
Society
SHOOT ´N LOOT
Avatar Name
Edward MrEddie James
Hello...no problems here with it..all good ( except sometimes it has to restart after some hours)


do you have win10? was there an update recently where the problems with EL started?

did it work before also ? like having enabled all logs etc?

you can re-set a new api-key on website , and put it on the client again...

Eddie
 

SpikE Odets

Old Alpha
Joined
Feb 16, 2007
Posts
788
Location
Va
Society
Soldiers of Fortune
Avatar Name
SpikE SpikE Odets
I am on Win 10.. with no update that I know of before this started. Its been working on this machine ever since I got the laptop only recently stoped loading. Will try again right now to see if I can get it to start tracking.

Still does same thing. I can login to the client itself. Shows avatar name, Soc Membership Gift credits and client version of 8.2.1.2

but when I try and click Start logging it just does nothing. Will uninstall and reinstall to see if that helps.

Thanks for the input as good to know its not a server issue but most likely something on my end.

SpikE
 

TwisterBE

Mature
Joined
Jul 9, 2008
Posts
46
Location
Belgium
Society
Death Unlimited
Avatar Name
Michiel Twister Vandemalle
Try to re select the chat.log.
Under Setup - Entropia Universe - System settings
 

Edward-James

Old Alpha
Joined
Nov 12, 2009
Posts
863
Location
Austria
Society
SHOOT ´N LOOT
Avatar Name
Edward MrEddie James
I am on Win 10.. with no update that I know of before this started. Its been working on this machine ever since I got the laptop only recently stoped loading. Will try again right now to see if I can get it to start tracking.

Still does same thing. I can login to the client itself. Shows avatar name, Soc Membership Gift credits and client version of 8.2.1.2

but when I try and click Start logging it just does nothing. Will uninstall and reinstall to see if that helps.

Thanks for the input as good to know its not a server issue but most likely something on my end.

SpikE
Ok good info.....

1) i have set the tracker options in setup tab/entropia Tracker Suite to : all options are checked on..

so the client starts with windows and atu logins....no need to click start logging...

2) dunno if the size also matters of the chat.log size.... i have a mark on
-> auto back when it reaches 10 MB

3) check the chat .log file if its really in your folder written in the client and look at the size also....

other things i cant see atm..since you can login and your api-key should be good...also the programm worked before..

so you can only shot into the blue....like ---deactivate anti-virus prog,and other programs , only start the client and entropia...and look if it makes a difference..

Good luck,Eddie
 

SpikE Odets

Old Alpha
Joined
Feb 16, 2007
Posts
788
Location
Va
Society
Soldiers of Fortune
Avatar Name
SpikE SpikE Odets
Try to re select the chat.log.
Under Setup - Entropia Universe - System settings

Thank you for the response. Been using tracker for awhile now and never had it deselect the chat log location before so didn't think to look at that.. my tracker is back up and running.

Spike
 

SpikE Odets

Old Alpha
Joined
Feb 16, 2007
Posts
788
Location
Va
Society
Soldiers of Fortune
Avatar Name
SpikE SpikE Odets
Ok good info.....

1) i have set the tracker options in setup tab/entropia Tracker Suite to : all options are checked on..

so the client starts with windows and atu logins....no need to click start logging...

2) dunno if the size also matters of the chat.log size.... i have a mark on
-> auto back when it reaches 10 MB

3) check the chat .log file if its really in your folder written in the client and look at the size also....

other things i cant see atm..since you can login and your api-key should be good...also the programm worked before..

so you can only shot into the blue....like ---deactivate anti-virus prog,and other programs , only start the client and entropia...and look if it makes a difference..

Good luck,Eddie
thnx for the info as well.. I have the client setup to start when windows starts.. but since im on a laptop sometimes when collecting to the network the program loads before connection to the net is made and times out. I figured this is what happened this time.. but seems it deselected my chat.log instead. Just glad i got it working again.. and really appreciate the help.

SpikE
 
Top