Help: Black screen and items in inventory not loading

mczimi

Stalker
Joined
Apr 2, 2005
Posts
1,815
Avatar Name
Czumbil Mczimi Imre
Hey guys,

i have installed the game on my HP Laptop (core i5 7th gen) integrated display card HD Graphics 620. Windows 10 with dx12, and the driver is updated.

As mention in the title, after longing in i can do nothing cause the screen is black, i see the chat and the HUD, also the exclamation marks and contours of the nps, can open auction but that's all. In my inventory the items are also not loading.

Try to run in safe mode updated the drivers, nothing helps. This is since the first day after release of VU17, that time i got a graphical issue was seeing some black and withe lines. Was thinking this will be solved in next VU's, but now i am wondering that maybe is something on my side. Didn't saw any other having this issue reported.

thanks in advance,
mczimi
 
Joined
May 20, 2007
Posts
9,401
Location
England
Society
Guess Who
Avatar Name
George Ace Skywalker
Try verify local data

In client loader go to Tools then select Folders tab then click verify local data button
 

dyna

Old
Joined
Nov 21, 2015
Posts
87
Location
netherlands
Avatar Name
dynamage voltage assasin
You tried to run it as administrator allready?

Right click on the mouse and run as admin.

Hope for you it works.

Cheers
 

mczimi

Stalker
Joined
Apr 2, 2005
Posts
1,815
Avatar Name
Czumbil Mczimi Imre
thanks guys, tested both advice's and nothing happen same issue.

will try to reinstall the game..
 

Chasemlb

Young
Joined
Jan 22, 2014
Posts
13
I am also having this problem... recently updated my graphics card (GTX 2080Ti) it also takes approx. 4 mins just from the client loader to even bring up the login screen now
 
Top