Error patching? Restarts at 20%

Marmu

Young
Joined
Dec 31, 2012
Posts
13
[FIXED] Error patching? Restarts at 20%

Hey guys,

So I've been trying to patch to the latest version and when downloading required planet data my updater gets to 20% and then just restarts the download. I left it going when I went to work thinking it may sort itself but hours later I come home and it was still performing the same cycle.

Has anyone else experienced / fixed this? Appreciate it if anyone has any tips!

Regards

**FIX** Under tools lowered the connection speed setting and it now works just fine (don't know why this just randomly started affecting it but there we go!)
 
Last edited:

Billy Jean Ruby

Stalker
Joined
Mar 18, 2014
Posts
1,754
Location
Calypso - FOMA - Rocktropia
Society
Factory of Fun
Avatar Name
Billy Jean Ruby
just go from launcher "tools" -> "planet data" tab and exclude what you're not iterested. Leave only the planet you're on.
See then what happens
 

das

Elite
Joined
Sep 30, 2008
Posts
3,872
Society
The Ministry
Avatar Name
dasouth Genious dasouth
Most stupid question ever.. did you try to reboot?
 

Freddy_M

Guardian
Joined
Sep 7, 2014
Posts
256
Location
Mönchengladbach/Germany
Society
The Ministry
Avatar Name
Freddy Michael Krueger
Think it´s no generall Problem.

1) shut down PC
2) after Reboot: try to download and update EU
3) Log in :)


In worst Case: Fresh download and Installation........

Greetz
 

Marmu

Young
Joined
Dec 31, 2012
Posts
13
Most stupid question ever.. did you try to reboot?
Yes, I have even uninstalled all files manually and rebooted then reinstalled and tried still to no avail.
 
Last edited:

Marmu

Young
Joined
Dec 31, 2012
Posts
13
Think it´s no generall Problem.

1) shut down PC
2) after Reboot: try to download and update EU
3) Log in :)


In worst Case: Fresh download and Installation........

Greetz
Yeah I'm thinking fresh install, nothing seems to be shifting the problem =( Not even de-selecting everything! It still tries to download the exact same file lol
 

Vadio

Dominant
Joined
Mar 7, 2008
Posts
490
Location
Space
Society
Freelancer
Avatar Name
Jhan Delarea Freitas
Rigth click -> Run as admin
awalys fix and work
 

Marmu

Young
Joined
Dec 31, 2012
Posts
13
Rigth click -> Run as admin
awalys fix and work
Thanks I'll try that now! I'm at my wits end, I've uninstalled restarted manually deleted folders removed all trace and still having the same issue. Ill let you know how this gets on!
 

Marmu

Young
Joined
Dec 31, 2012
Posts
13
Still doing the same however the total required download size seems to be getting slightly smaller each reset. Maybe I'll just leave it running again and see how it gets on.
 

Marmu

Young
Joined
Dec 31, 2012
Posts
13
Anymore ideas? Still doesn't download... Gets to 2.371GB remaining and stays there forevermore =( seems im doomed to never enter Entropia Universe again :scratch2:
 

Marmu

Young
Joined
Dec 31, 2012
Posts
13
Ok simple fix in the end. All I had to do was lower my connection speed, dunno why it all of a sudden started affecting it but I simply set the connection speed way low and it started downloading just fine!
 
Top