maybe someone can help me?

MoFo

Alpha
Joined
Mar 9, 2009
Posts
501
Location
Australia, Mordialloc
Society
WildD3amons
Avatar Name
Foxy Queen Cleopatra
ok pretty much after this last small update we had i log in and all the avatars are black, i cant see any of the icon that i have placed on my screen now to use things or open up things, all the items in my inventory i cant tell really what they are unless i put the mouse over them


my set up

i have ATI cards
512mb gfx card with 3gb of ram



dose anyone else play on a setup like this and having the same problems if you know how to fix it plz let me know....
 

Thantos

Grumpy Old Fart
Joined
Apr 14, 2006
Posts
3,701
Location
Indiana
Society
Pyrates of Calypso
Avatar Name
Jamez Thantos Brios
ok pretty much after this last small update we had i log in and all the avatars are black, i cant see any of the icon that i have placed on my screen now to use things or open up things, all the items in my inventory i cant tell really what they are unless i put the mouse over them


my set up

i have ATI cards
512mb gfx card with 3gb of ram



dose anyone else play on a setup like this and having the same problems if you know how to fix it plz let me know....
What is the model number of the card?
 

MoFo

Alpha
Joined
Mar 9, 2009
Posts
501
Location
Australia, Mordialloc
Society
WildD3amons
Avatar Name
Foxy Queen Cleopatra
What is the model number of the card?
umm i think this is what your talking bout ATI Radeon Graphics Processor (0x9592)

maybe but if not i have no clue sorry not that good when it comes to this kinda thing..

or maybe its this..

ATI Mobility Radeon HD 3670
 

Butch C

Deactivated Account
Joined
Dec 11, 2007
Posts
2,769
hi mate, have you tried switching to set low quality (safe mode) for your grafix? see if that changes much then adjust your graphics settings inside the game.

It's in the game launch window options.


if no change go to ati and download the latest drivers if you havent done that for a while.

gl
 

MoFo

Alpha
Joined
Mar 9, 2009
Posts
501
Location
Australia, Mordialloc
Society
WildD3amons
Avatar Name
Foxy Queen Cleopatra
hi mate, have you tried switching to set low quality (safe mode) for your grafix? see if that changes much then adjust your graphics settings inside the game.

It's in the game launch window options.


if no change go to ati and download the latest drivers if you havent done that for a while.

gl
i tryed safe mode didnt do shit so yeh looks like i have to try download this drivers thing
 

N. Radioactive

Prowler
Joined
Apr 25, 2009
Posts
1,357
Location
St. Albert, Alberta
Society
Alluvial Peace Alliance
Avatar Name
Nicolas Radioactive d'Entremont
I had this exact problem. I fixed it by re installing the game, but maybe an update to your video card driver could help too.
 
Top