Help: Stuck on Authorizing (No connection loss)

Nexuiz

Dominant
Joined
Oct 11, 2007
Posts
480
Location
Ohio
Avatar Name
Alexander Nexuiz Achasse
I am having some problems and I want to see if anyone knows what the cause may be.

I was in game for a couple days and the game was working fairly well. I went to Nymphtown and as soon as I stepped out of the teleporter everything was black except for the teleporter and the service center, I fell thru the map and pressed T.

Once I revived inside the SC I ran to the door and everything outside was all black except I could see the teleporter. As soon as I step from the SC I fall thru the map, so I thought a relog may be in order...

Now for the problem..

I cant log in. I enter My GC number and it goes to authorizing where it will stay, no connection loss. Some friends came on MSN saying they could see me log in, but I just sit on the authorizing screen.

I have a support case in (No answer yet). I tried reinstalling EU, reinstalling drivers, windowed mode, changed connection speed, force Vsync from my Nvidia control panel, all with no luck.

Anyone have any ideas about this?


Vista 32 bit, geforce 8800gtx, 3 gigs ram
 

Argentum

Guardian
Joined
Jul 28, 2005
Posts
327
Location
Sweden
Society
Northern Lights
Avatar Name
Silver Argentum Fox
You are not the only one, trust me :(

Think the best to do is wait for update next week. Do something else this weekend and lets hope problem is solved next week.

Regards
 

Uvas

Prowler
Joined
May 10, 2008
Posts
1,047
Society
Toxic Templar of Fallen Knights
I got something similar, after logging in, I just get a black screen. If I try to login again quickly, I get the "your avatar is already logged in" message...
 

Nexuiz

Dominant
Joined
Oct 11, 2007
Posts
480
Location
Ohio
Avatar Name
Alexander Nexuiz Achasse
Ok heard back from MA support. They moved my avatar to another location and I logged right in.;) Must have been something bugged at Nymph.
 
Top