Help: [Toulan] The client crashes with exception after 29 Jan 2010 update

SuperFly

Old
Joined
Aug 1, 2019
Posts
63
Society
TKoE
Avatar Name
Leo SuperFly Phoenix
I can't login since 29 Jan 2010 Client Update.
The client crashes just after LOADING... screen with an exception:

[ExceptionInfo]
ExceptionAddress=4136789203
ExceptionCode=c0000005
Version=17.0.4.165845
SectorID=1
ServerID=6411

I was on Toulan before the update.

P.S. yes, i tried safe-mode / shaders & cache clearing / reinstall etc...
 

MikeH

Dominant
Joined
Jan 1, 2016
Posts
369
Society
AoC 2.0
Avatar Name
Mike KingMike007 Hussey
Create support case they will transfer you to other planet.
 

Gollum_42

Old
Joined
Nov 21, 2016
Posts
68
Avatar Name
Phill No1 Jackson
If you are using Windows, I have found sometimes after an update the client crashes bad, running one time as administrator does something to fix it, then you can go back to running as usual.
 

Nakor of Boreft

Guardian
Joined
Oct 24, 2016
Posts
227
Location
Bodegraven, Netherlands
Society
Knights of Redemption
Avatar Name
Nakor of Boreft
I am on Toulan to and also had the game crash while loging in.

I tried running the launcher as administrator, didn't work.

A reinstall fixed it for me :)
 
  • Like
Reactions: Elf

mai isma apari

Old Alpha
Joined
Jan 13, 2012
Posts
964
Location
SAKURA CITY chikara sachi condos 1,B
Society
ENTROPY 2.0
Avatar Name
isma
:lolup::lolup: still doing the same shit the client loader keep crashing:yay:
 

SuperFly

Old
Joined
Aug 1, 2019
Posts
63
Society
TKoE
Avatar Name
Leo SuperFly Phoenix
kk the solution is: remove settings-ce.cfg file from public_users_data folder and don't change the graphics settings to mid/low.

there is a bug with toulan textures.

enjoy
 

Kain Dewey Fall

Provider
Joined
Oct 27, 2017
Posts
147
Society
Specialized Planet Expedition Dominion
Avatar Name
Kain Dewey Fall
I just wanted to clarify, to save time, because I couldn't find the Public_Users_data folder for Entropia Universe until I opened the Launcher and clicked tools, folders, browse. And saw that the folder was under Program Data, of which I was also unable to find without going through the tools in the Entropia Launcher...

So,
Quick resolve.
Open a folder on your computer and in the browse section at the top, paste/type, C:\ProgramData\entropia universe\public_users_data
That is the location of settings-ce.cfg

This solution does work, I just tried it out on my laptop, thanks for the help earlier today SuperFly, :D
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
913
Can anyone confirm this for me please ?

kk the solution is: remove settings-ce.cfg file from public_users_data folder and don't change the graphics settings to mid/low.

there is a bug with toulan textures.

enjoy
I'm not sure I understand.

Currently my settings are already set to medium and 2 or 3 things to low.
Should I leave them or should I set the game to high ?
I've heard that the game doesn't crash for people who have the game set to high, is that it ?

The last time I went to Toulan, the game crashed when I landed on the planet, and then it was impossible to get me back as the game crashed every time it was loading.
So I had to ask MA to move my avatar to Calypso.

I have to go back to Toulan, but I'm afraid it's going to happen again, so can someone confirm this ?


PS:

Since I've just noticed that the thread is from January, I'd like to point out that it happened to me not long ago.
About a month and a half ago.
So it may seem surprising for someone who doesn't know MA that this kind of bug could be present for such a long time...
But we know MA.. Then it seems very plausible for us that it probably hasn't been fixed yet... :rolleyes:
 
Last edited:

B-K

Guardian
Joined
Sep 25, 2008
Posts
237
Location
Belgium
Society
Soldiers of Redemtion
Avatar Name
Little black-kobolt Star
This is the post on Toulan forum regarding this issue and yes it is still a thing.
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
913
:sneaky:
This is the post on Toulan forum regarding this issue and yes it is still a thing.
Thank you. :)

Finally I tried it yesterday already.
I set the graphics to high, and it worked, no crash.
My PC can run the game on high, but it's getting so hot that I'm afraid flames would coming out of the fans that make a deafening noise.. :giggle: , so I usually run it in low/medium.

From what I see on the link you give, it would also work in Medium, so the problem would be only for Low setting ?

Anyway, it's a shame that this bug has been around for six months now... (n)

It seems to be just a corrupted file I think, and it's likely that it's the one that shows up in the crash log.
And of course I sent the crash log to MA.
It had the name of the file that was loading at the exact time of the crash on it.
I don't have this log anymore, but from memory, the filename contained the word "square". (maybe it can help Toulan team or MA...)
 

B-K

Guardian
Joined
Sep 25, 2008
Posts
237
Location
Belgium
Society
Soldiers of Redemtion
Avatar Name
Little black-kobolt Star
Glad your able to log in. Aparently if you just put textures on medium even safe mode would work.
Mind you , i have not tested this .
 

~ Cirrus ~

Old Alpha
Joined
Dec 27, 2017
Posts
913
It sure crash in Safe mode.

I tried it the first time when the game crashed, it was still crashing.
And I've read other people who tried it, and it didn't work too

Only High settings works for sure, and maybe Medium. (no Low, no Safe mode)
 
Top