PlanetCalypsoForum.com :: Entropia Universe Discussion and Resources
Results 1 to 5 of 5
  1. #1
    Prowler
    Joined
    Apr 2005
    Avatar
    Czumbil Mczimi Imre
    Posts
    1,810
    Images
    114

    Question Black screen and items in inventory not loading

    Hey guys,

    i have installed the game on my HP Laptop (core i5 7th gen) integrated display card HD Graphics 620. Windows 10 with dx12, and the driver is updated.

    As mention in the title, after longing in i can do nothing cause the screen is black, i see the chat and the HUD, also the exclamation marks and contours of the nps, can open auction but that's all. In my inventory the items are also not loading.

    Try to run in safe mode updated the drivers, nothing helps. This is since the first day after release of VU17, that time i got a graphical issue was seeing some black and withe lines. Was thinking this will be solved in next VU's, but now i am wondering that maybe is something on my side. Didn't saw any other having this issue reported.

    thanks in advance,
    mczimi

  2. #2
    Slayer GeorgeSkywalker's Avatar
    Joined
    May 2007
    Gender | Ingame
    Male | Male
    Location
    England
    Avatar
    George Ace Skywalker
    Society
    Guess Who
    Posts
    8,961
    Blog Entries
    1
    Images
    476
    Try verify local data

    In client loader go to Tools then select Folders tab then click verify local data button

  3. #3
    Mature
    Joined
    Nov 2015
    Gender | Ingame
    Male | Male
    Location
    netherlands
    Avatar
    dynamage voltage assasin
    Posts
    33
    You tried to run it as administrator allready?

    Right click on the mouse and run as admin.

    Hope for you it works.

    Cheers

  4. #4
    Prowler
    Joined
    Apr 2005
    Avatar
    Czumbil Mczimi Imre
    Posts
    1,810
    Images
    114
    thanks guys, tested both advice's and nothing happen same issue.

    will try to reinstall the game..

  5. #5
    Prowler
    Joined
    Apr 2005
    Avatar
    Czumbil Mczimi Imre
    Posts
    1,810
    Images
    114
    reinstall solve the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Follow Planet Calypso on Twitter  Follow Planet Calypso on Facebook