Unable to run Entropia Tracker suite

wizz

Elite
Joined
May 29, 2005
Posts
3,952
Location
Brabant
Society
The Ministry
Avatar Name
Wizzina Wizz Pale Moon
Howdy,

Since a short while I can't run the entropia tracker suite anymore.
As soon as I open it i get a Microsoft .NET framework error message:
"Root element is missing"

I can open the tracker suite (client version 8.2.2.2) and log in, but program status is "stopped" and when I press "start logging" nothing happens.

The only thing I can think of is that I installed a new virus scanner " kaspersky"

When I look into my kaspersky I noticed that the Tracker has a red sign at the signature part.
What I already did was to give the tracker suite all the rights. So everything I could I set to green.
But this did not help.

Since that's about all the knowledge I have about this, I don't know what to do next to fix this.

Anybody got any ideas about what to do to get it running again?
 

wizz

Elite
Joined
May 29, 2005
Posts
3,952
Location
Brabant
Society
The Ministry
Avatar Name
Wizzina Wizz Pale Moon
Joined
Aug 2, 2015
Posts
78
Location
Detroit, Mi
Avatar Name
Monkey Lou-Cifer Lou
off hand sounds like you're missing something from the application/program Microsoft .NET Framework. I would start there, uninstall and then redownload.

 

wizz

Elite
Joined
May 29, 2005
Posts
3,952
Location
Brabant
Society
The Ministry
Avatar Name
Wizzina Wizz Pale Moon
thanks for the reaction!

Tried your link, downloaded it and tried to install, but:

Details
.NET Framework 4.8 or a later update is already installed on this computer.


So I guess that;s not the issue.
Also, would be strange, since I've been running the tracker for years and I did not remove any .net software (that I can remember)
 

Killahbee

Marauder
Joined
Aug 30, 2005
Posts
5,110
Location
The Netherlands
Society
Silly Underground Family
Avatar Name
Killahbee Killer Bee Killahbee
Delete and reinstall worked for me.
 

wizz

Elite
Joined
May 29, 2005
Posts
3,952
Location
Brabant
Society
The Ministry
Avatar Name
Wizzina Wizz Pale Moon
:bump:

Still not working.
Anybody got more idea's?
 
Joined
Aug 2, 2015
Posts
78
Location
Detroit, Mi
Avatar Name
Monkey Lou-Cifer Lou
thanks for the reaction!

Tried your link, downloaded it and tried to install, but:

Details
.NET Framework 4.8 or a later update is already installed on this computer.


So I guess that;s not the issue.
Also, would be strange, since I've been running the tracker for years and I did not remove any .net software (that I can remember)
Did you uninstall the .NET from your PC first?
 

wizz

Elite
Joined
May 29, 2005
Posts
3,952
Location
Brabant
Society
The Ministry
Avatar Name
Wizzina Wizz Pale Moon
Did you uninstall the .NET from your PC first?
hmmm...tried to uninstall it through setting->apps.
I think I might have accidentally uninstalled something else.

I tried to install .net again but it still says it's already installed.
No idea how or where to uninstall it.

I'm just a salesmen. I know shit about IT :scared:
 

Wistrel

Elite
Joined
Mar 31, 2005
Posts
2,534
Location
The Arctic (GMT)
Society
Entropia Pioneers
Avatar Name
Wistrel (Wisty) Chianti
Who actually writes/maintains that program? Is it open source? (it really should be)
 
Top