Little Big Mining Log - Miners Tool (OCR)

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
hi,
it seem that i have some problems with the mininglog tool. when i did all what is said in instructions for preparing the tool but, when i do mining and press print screen the tool said to me * failed to take picture * or something like that and tons and tons of messages errors. plus when i open the programs i always receive an eror message and i don,t know how to repair the problems. the message i receive when i open the program is this one : *Cannot find setting-ce.cfg file please contact support, for best OCR result please make sure your gamma brightness and contrast setting are at default.* i keep trying to repair the problems but don,t really know how to do it. somebody can help me please??
thanks.
if you re not playing full screen you can ignore the message .. if you want it to go away play full screen once so EU will create the settings file.

As for you problems with screen shot scanning please send me a screenshot to the support@mininglog.com .. use the png file from your error folder as attachment .. and please choose just 1

Ido
 

marielou

Guest
Joined
Oct 31, 2012
Posts
3
if you re not playing full screen you can ignore the message .. if you want it to go away play full screen once so EU will create the settings file.

As for you problems with screen shot scanning please send me a screenshot to the support@mininglog.com .. use the png file from your error folder as attachment .. and please choose just 1

Ido
even if i play entropia universe full screen or window mode, it's the same things for me. always tons and tons of errors message plus the * missing * setting-ce.cfg file. :O
 

BenCoyote

Old Alpha
Joined
Sep 26, 2008
Posts
719
Location
Tucson, Arizona, United States
Society
(DFA) Don't feed the Animals
Avatar Name
Benjamin 'Ben' Coyote
How important are "Timestamps" in importing data into LBML

Hi, New to this thread and I had a simple question

First off I've been compiliing a ton of mining data and just recently a freind turned me on to little big mining log..

Now I've cross compared the data and in fact this is very similar to what i am doing save for one bit of info, and this is under the "Time" Column in the .csv I exported out of LBML.

Is the actual Time really important for being able to read an imported .CSV Flie

Here's an example...

Here's the format I use.

Resource, x, y, size, depth, Time (Just date, without actual time stamp), planet

Now the LBML is this...

Resource, x,y, size, depth, time (With Date and time stamp), planet.

Now this is the question would the time stamp be absolutely necessary for this data to be use so I can import it into LBML or would it be completely useless..?

Any ideas?

Benjamin Ben Coyote
a.k.a. "The Blind Sniper":cool:
 
Last edited:

Neil Stockton

Stalker
Joined
Aug 11, 2011
Posts
2,059
Location
USA
Avatar Name
Neil Greenleaf Stockton
I imported some of my treasure claims from the time before LBML did treasures and if I recall correctly I just entered the same time stamp for all the data. Maybe Ido will say for sure, but as far as I know, time is only used for viewing your claims with a date filter.
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
yes that is correct .. the time is used only for your own purposes like everything else .. if you don't see it necessary then you can enter a single date .. or you can just have dates and set the time to 00:00:00 that will allow you to filter as well : )

it might be that the date field will import correctly without the time component ... give it a try :D i'm not sure

I have to work on the importing/exporting some more :D

Ido
 

Liu

Old Alpha
Joined
Oct 26, 2006
Posts
802
Location
Paris, France
Society
Alchemic Dream
Avatar Name
Killashandra Liu Ling
virus found

I just got a virus found in every executable fo the software, they all belong to win32Evo-gen[Susp], detected by an up to date avast. First time I got this kind of stuff, and my computer is clean by the way.

Any insight ?

Thanks for the help.
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
I just got a virus found in every executable fo the software, they all belong to win32Evo-gen[Susp], detected by an up to date avast. First time I got this kind of stuff, and my computer is clean by the way.

Any insight ?

Thanks for the help.
Did you L the software from our website? which version of avast are you using?

Ido
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
I used Avast updated to 7.0.1474 with Engine Definitions updated to 130205-1

I scanned all the zip versions ever released = no threat found

I have downloaded version 0.9.3.0 from the web = no threat found

Upgraded to 9.3.2 = no threat found

Your virus most come from some other source. I would advise doing a fool system scan on a reboot and removing all infected stuff, you can also do one in safe mode figure out what else is infected.

Hope you figure this out i know viruses are a scary thing.

Best Regards
Ido Sunrider
 

S4400Salvation

Old Alpha
Joined
Apr 21, 2012
Posts
1,034
Location
Amsterdamned
Society
Freelancer
Avatar Name
Shaman 4400 Salvation
Great tool Ido keep up the good work. :)

Ps. is it possible to have a feature to see the map in full screen?
 

Arthur

Guardian
Joined
Jan 2, 2006
Posts
260
Location
Finland
Society
Miners Elite
Avatar Name
Arthur Arthur Aspback
Avast keeps saying virus found too atm :S but i trust avast is wrong


And it started today. i had LBML for months. but i bet it some Avast mistake it happens often lol
 

S4400Salvation

Old Alpha
Joined
Apr 21, 2012
Posts
1,034
Location
Amsterdamned
Society
Freelancer
Avatar Name
Shaman 4400 Salvation
The failed to take picture happens very often, i either get it in a few sec when i open the claim window if not i have to keep moving it around and manually press print screen till the program recognizes it.
 

Liu

Old Alpha
Joined
Oct 26, 2006
Posts
802
Location
Paris, France
Society
Alchemic Dream
Avatar Name
Killashandra Liu Ling
it's the last version of avast, and when I scan it, it doesnt get any threat, threat is detected only when the program is launched, by the way, no matter which version of LBML i am using. Also, I, of course, downloaded it from your website.

avast version 7.0.1474
 

Arthur

Guardian
Joined
Jan 2, 2006
Posts
260
Location
Finland
Society
Miners Elite
Avatar Name
Arthur Arthur Aspback
it's the last version of avast, and when I scan it, it doesnt get any threat, threat is detected only when the program is launched, by the way, no matter which version of LBML i am using. Also, I, of course, downloaded it from your website.

avast version 7.0.1474
i had exacly the same problem, but i added the folder whit LBML to avast ignore list and now all works again :)
 

Liu

Old Alpha
Joined
Oct 26, 2006
Posts
802
Location
Paris, France
Society
Alchemic Dream
Avatar Name
Killashandra Liu Ling
Well, I'm always afraid of doing such things, but I sent avast a suggestion form that it may be a false positivie.
But as the software uses ketlogging, wouldnt that be triggering avast ?
 

Arthur

Guardian
Joined
Jan 2, 2006
Posts
260
Location
Finland
Society
Miners Elite
Avatar Name
Arthur Arthur Aspback
Well, I'm always afraid of doing such things, but I sent avast a suggestion form that it may be a false positivie.
But as the software uses ketlogging, wouldnt that be triggering avast ?
I also sent that false positive form. and this happens quite often whit avast, some time ago i said TS2.exe was virus and mumble.exe was virus and so on :p
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
Please post your avast version and virus definition files.. and the source of your LBML download.
 

Arthur

Guardian
Joined
Jan 2, 2006
Posts
260
Location
Finland
Society
Miners Elite
Avatar Name
Arthur Arthur Aspback
Please post your avast version and virus definition files.. and the source of your LBML download.
newest avast (v130206-0 and program 7.0.1474) on scan it gets no threats, but when i start LBML it spams it has virus on it
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
ok... so what feature are you guys using in avast that cases it to scan LBML and trigger a virus warning?

EDIT ok i got avast to do this too .. it moved it to the virus chest when i tried to launch it with v130206-0 of virus definitions : (
 

Arthur

Guardian
Joined
Jan 2, 2006
Posts
260
Location
Finland
Society
Miners Elite
Avatar Name
Arthur Arthur Aspback
Here is pic i took my comp name out of it :)
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
The failed to take picture happens very often, i either get it in a few sec when i open the claim window if not i have to keep moving it around and manually press print screen till the program recognizes it.
did you hide the claim deed? Are you always focusing the Claim deed window before a scan ?

http://www.mininglog.com/intro.php please follow chapter 1 to get your LBML configured correctly.

Best Regards
Ido Sunrider
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
Yes i get this error too .. I wrote a message to avast about it being a false positive .. i hope they will fix it .. not sure what else i can do..

I'll try to figure out what is causing avast to flag my exe like this (might be the protection mechanism i'm using)

Sorry for your inconvenience

Ido
 

S4400Salvation

Old Alpha
Joined
Apr 21, 2012
Posts
1,034
Location
Amsterdamned
Society
Freelancer
Avatar Name
Shaman 4400 Salvation
Cheers didn't go over the configuration intro properly, will have a look at it thanks.
 

henry711

Young
Joined
Apr 14, 2007
Posts
24
Mining tool problems

What happened to this tool? I tried to run the program and it said cannot find c:\documents and settings\steve\my documents\my downloads\LBMLv0.9.3.0\littlebigmininglog. And then it deletes the file. I redownloaded it and it does the same thing. I used it last night no problem. Whats up?
 

il

Elite
Joined
Feb 26, 2005
Posts
2,662
Location
Arkadia
Society
UPC
Avatar Name
Ignitor il Lavashna
Be patient a Stand Alone version with no server ties will come in due time ;)

What extra features would you like to suggest?

Ido
yo ido.. i know you from back then when you sold amps at tps :)

but i already got etracker running

and i dont really want to create an account send email out and so on.

when is the offline version planned to be released?

cheers man
 

Thedarksnw

Guardian
Joined
Jun 2, 2010
Posts
319
Society
Hyperborean
Avatar Name
Virot Thedarksnw Maglan
Anyone else unable to Login into tool?
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
yo ido.. i know you from back then when you sold amps at tps :)

but i already got etracker running

and i dont really want to create an account send email out and so on.

when is the offline version planned to be released?

cheers man
Not sure hwen the stand alone will come i have to first sort out this one to a point im satisfied with it

Anyone else unable to Login into tool?
I am having issues also i will try to figure out why
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
so the issue is with the DB server ... i will try to figure it out with the host

edit :
something must be going on globally .. 17 min wait time for support call :D must be more sites having issues.. sorry for the downtime
 

Krellor

Guardian
Joined
Dec 4, 2005
Posts
255
Location
Massachusetts, USA
Society
Freelancer
Avatar Name
Garrett Krellor Jorhanis
LBML is down?

I get an error retrieving the certificate when I try to load the tool and it appears the website it down also.

Thanks,

Krellor
 

Ido

Stalker
Joined
Oct 21, 2005
Posts
1,601
Location
Poland, Warsaw
Society
Planet Express
Avatar Name
Ido Starlit Sunrider
because i use shared hosting for the tool server the site will be down from time to time .. its out of my control .. unless the issue is persistent it will most likely come back up before i manage to contact support server :D
 
Top